Jump to content
  • 0

Hotfix For Ms-dvr Audio / Video Synch Issue?


garynlizbeth

Question

Whenever I try to create a DVD (either with MyDVD or Videowave) using a MS-DVR file the audio and video get out of synch after it is converted to MPEG format by EMC 8 patched with the 12/5/05 release. I can open the same MS-DVR file in a competitor's program that came on my system and it doesn't have the synch issue.

 

I read in another post that a hotfix was put in the previous forum structure to resolve this. Can this be posted again to the new forum (which I like by the way)?

 

thanks

 

(P4 3.2 HT, 1.5 Gig ram, 250 Gig HD, Win XP SP2, MC2005)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Whenever I try to create a DVD (either with MyDVD or Videowave) using a MS-DVR file the audio and video get out of synch after it is converted to MPEG format by EMC 8 patched with the 12/5/05 release. I can open the same MS-DVR file in a competitor's program that came on my system and it doesn't have the synch issue.

 

I read in another post that a hotfix was put in the previous forum structure to resolve this. Can this be posted again to the new forum (which I like by the way)?

 

thanks

 

(P4 3.2 HT, 1.5 Gig ram, 250 Gig HD, Win XP SP2, MC2005)

 

Thanks, we're still working out the kinks and I'll get the stickies posted up soon, although if they aren't already they should be in the knowledge base in the next few days.

 

VideoWave/MyDVD Projects using DVR-MS files out of sync

 

The information in this article applies to:

Easy Media Creator 8

 

Applicable Operating Systems:

Windows 2000 Professional

Windows XP Home / Pro / Media Center

Windows XP Professional x64 Edition

 

Issue:

 

When using DVR-MS files in a VideoWave or MyDVD, it is possible that the finished project is out of sync. That means the audio may be slightly ahead or behind the video that is shown.

 

Solution:

 

Please close any running instances of VideoWave or MyDVD and then download and install the following hotfix:

 

http://tools.roxio.com/support/c8/dvrms_hotfix.exe

 

Once the installation is complete you should be able to open your saved project and produce (VideoWave) or burn to disc (MyDVD) without experiencing this problem.

Link to comment
Share on other sites

Thanks! :) This hotfix worked and my audio / video is now in synch. I got another error while building my DVD menu that completely shut down MyDVD when I hit "OK". But I was not able to capture the specifics. If it happens again I will search for or post the error to see if it has happened to anyone else.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...