Jump to content
  • 0

VideoWave doesn't start



I have (since I installed EMC 9, but already in EMC 7 and 8) never been able to use VideoWave and MyDVD (had the "unable to setup video objects" error).


Some days ago, I found an article that solved partially my problem. A guy having the same issue found a way to correct it: actually, it was relying on the regional settings.

As for me, he was running an english Windows XP, with English/US settings activated, but with some manually overwritten settings ("," for decimal separator instead of "."...etc). Indeed, in France, those US settings don't apply, and we have to change them.

He simply found that using English/UK instead of English/US (with the same previous french settings applied over) ...make both VideoWave and MyDVD work !


I therefore tried the same, and indeed, no more "unable to setup video objects" error. Fine.


As MyDVD now launches perfectly, VideoWave still has a problem. The startup screen shows up (it didn't before), but immediately closes and ...that's all ! VideoWave interface never opens, no error...


Has someone got idea ?

I'm really disappointed about that application. It's a great pain to make it work.

I have a french version working correctly on a french Windows XP, but on my english XP, nothing to do, VideoWave simply doesn't want to start. Each time I solve a problem with it, another one appears just one step further...


Please help.

Thanks in advance.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...