Jump to content
philherz

"napster Burn Engine"

Recommended Posts

This program has been working fine for a few years and I was successfully burning a few CD-RWs today.

 

For the first time, it now refuses to load and I get an endless series of error messages that Windows Installer cannot find the source for the "Napster Burn Engine"....Error 1706.

 

I don't even have Napster on my PC.

 

Went through some spyware removal, etc....no change.

 

My Google search wasn't particularly helpful....

 

Any ideas?

Share this post


Link to post
Share on other sites

Which program, Phil?

 

CD Creator, CD Copier, Direct CD, the "home" menu program, Label Creator . . . . ?

 

I'll install V5 and go scan everything for that text to try and see what's gone wrong, but it would help if you could narrow down the search area a bit for me.

 

Does anything about that Napster thing appear in your control panel "Add/remove programs" menu?

 

Do you have the Windows Installer Cleanup utility on your system?

Share this post


Link to post
Share on other sites
Which program, Phil?

 

CD Creator, CD Copier, Direct CD, the "home" menu program, Label Creator . . . . ?

 

I'll install V5 and go scan everything for that text to try and see what's gone wrong, but it would help if you could narrow down the search area a bit for me.

 

Does anything about that Napster thing appear in your control panel "Add/remove programs" menu?

 

Do you have the Windows Installer Cleanup utility on your system?

 

Neither CD Creator nor Music Project will load.

 

I checked the add/remove for Napster or something else suspicious prior to posting my initial message...nothing obvious.

 

 

Just checked and I do have the Windows Installer Cleanup utility already installed on my system. (Never thought to try it...)

 

Low & behold, there's a Napster Burn Engine showing, I uninstalled it, and CD Creator seems to load OK.

 

Now I have to try to figure out what I was messing around with when that Napster crap first showed up....

 

Will check again tomorrow morning after I reboot.

 

Thanks for your help!!!!!!!!

Share this post


Link to post
Share on other sites

Phil, that's excellent (that was the next step I was going to suggest).

 

In the meantime, not knowing what you were up to, I loaded Version 5 and went through just on 500 MB of files, looking for "napster".

 

I found it in one text file I had, and mentioned in an .INI file for another program. There was no mention of Napster in the ECDC software or in my version of Windows.

 

I think it must have loaded or been loaded quite independently of ECDC5 (unlike some of the later versions).

 

I hope Creator works properly now, though there's always the chance it has been messed up by "whateveritwas". If that's the case, you should uninstall through the Control Panel Add/remove programs, perhaps dryclean it with Roxizap, and then reinstall.

 

Go well,

Share this post


Link to post
Share on other sites
Phil, that's excellent (that was the next step I was going to suggest).

 

In the meantime, not knowing what you were up to, I loaded Version 5 and went through just on 500 MB of files, looking for "napster".

 

I found it in one text file I had, and mentioned in an .INI file for another program. There was no mention of Napster in the ECDC software or in my version of Windows.

 

I think it must have loaded or been loaded quite independently of ECDC5 (unlike some of the later versions).

 

I hope Creator works properly now, though there's always the chance it has been messed up by "whateveritwas". If that's the case, you should uninstall through the Control Panel Add/remove programs, perhaps dryclean it with Roxizap, and then reinstall.

 

Go well,

 

Burned a cd-rw this morning without any problems....I think this all may have started yesterday because I was attempting to see if ECDC5 could convert an mp3 to a wav file.

 

Ultimately, I downloaded a separate program to accomplish this. All worked fine with the first file I converted and copied to a cd, but the rest that I tried converted fine, but ECDC wouldn't re-open to let me burn them!!??

 

Anyway, it's OK for now & I thank you for your help!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×