Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC Keeps trying to Install



I had been running EMC 7 with a purchased download update to 7.5.

It had started giving me issues, i.e. wouldn't open up projects, wouldn't burn projects, etc.

So, I recently bought EMC 9.

I tried running the install, and found that it wouldn't install because some EMC components were missing.

I canceled the install, uninstalled, and deleted everything that had anything to do with Roxio.

I re-ran the install, but now the program runs very slow, and EMC 7.0 keeps trying to install itself!

What do I do?



Link to comment
Share on other sites

7 answers to this question

Recommended Posts

You may have EMC 7 components remaining - check this topic




Thanks for the reply, I tried the whole clean install procedure but...I do have EMC 7 components running. In fact I can't get EMC 7 to uninstall from the "Add remove Programs window"

I keep getting a message

"Unable to find a certificate File"


"Could not open the certificate reading DLL"

By the way

"Windows Install Clean Up' doesn't appear to be on the MS web site anymore.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...