Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Cant Remove Audio Fade In And Out.


elementalformula

Question

Ok i'm working on a racing video in Videowave 7, where i'm splitting 1 large file into smaller sections to get rid of commercials. The problem that i'm having is that I can NOT get rid of the audio fade in and out. They are alway's selected with 0.10 or any higher value that I can put in. I can not put them on 0.0 or 0.01 or some other smaller hundredth and thousandth.

I can't have audio drops when I go from one clip to the next. Its very annoying to get a 1/5 of a second audio loss. Its always obvious when ever your watching the video and its annoying because theres never a quiet moment that I could hide this problem during a race.

 

Why can't I unselect the audio fades? I uncheck the box's and click OK. But they still stay active after that. No matter what I do they are always active with the lowest fade setting of 0.1 seconds.

 

I'm using EMC 7.5.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Are you using VideoWave 7 Professional and have you downloaded and installed the update?

 

It says Roxio Easy Media Creator 7 (Build 7.1.1.189 ENU). It was purchased as a retail box distribution from either BestBuy or Costco - I don't remember which.

 

Below is a screen capture of the "Help | About" page (with the tech support ID blanked out).

 

Help_About_VideoWave_7.jpg

 

Thanks again for your help!

 

John

Link to comment
Share on other sites

Guest mlpasley

Then I'm stumped. Perhaps Roxio Tech Support could give you a satisfactory answer because I have no idea why it's doing that.

Link to comment
Share on other sites

What happens if you right click on the video and select an edit\ native audio? There should be a fade in\ fade out option that you can check or uncheck at the top of the edit screen.

 

Thanks for your help! I don't have a solution, but I have made some progress and I now know more about when the Fade check boxes are ignored.

This probably sounds odd, but after hours of experimenting, the answer is "it depends."

 

If I drag a clip into the storyline and right click edit native audio, about 1/3 of the time VideoWave seems to ignore the check boxes for Fade In and Fade Out and forces a fade.

 

If I have divided a clip up using Split so I can apply differeent overlays to the different segments (I'm using overlay to obscure a particular face), then for EVERY segment the Fade In and Fade Out check boxes are ignored.

 

I don't know if this is a bug or what, but I've spent many, many hours trying to find a workaround and pin down what causes the Fade In and Fade Out check boxes to be ignored, and what I've written above is all that I've come up with.

 

Does anyone know if this problem exists in VideoWave 8? (I'm using VideoWave 7)

 

Thanks for your help!

 

John (off to try to get a little more sleep at 1:59 AM EST)

Link to comment
Share on other sites

Thanks for your help! I don't have a solution, but I have made some progress and I now know more about when the Fade check boxes are ignored.

This probably sounds odd, but after hours of experimenting, the answer is "it depends."

 

If I drag a clip into the storyline and right click edit native audio, about 1/3 of the time VideoWave seems to ignore the check boxes for Fade In and Fade Out and forces a fade.

 

If I have divided a clip up using Split so I can apply differeent overlays to the different segments (I'm using overlay to obscure a particular face), then for EVERY segment the Fade In and Fade Out check boxes are ignored.

 

I don't know if this is a bug or what, but I've spent many, many hours trying to find a workaround and pin down what causes the Fade In and Fade Out check boxes to be ignored, and what I've written above is all that I've come up with.

 

Does anyone know if this problem exists in VideoWave 8? (I'm using VideoWave 7)

 

Thanks for your help!

 

John (off to try to get a little more sleep at 1:59 AM EST)

I cannot duplicate your problem. All my fade in/out behave as they should. No problem when using splits, all segments fade in/out work as they should. Even if I add an overlay, the fades work correctly. Perhaps I am doing it differently then. Could you give a step-by-step description of what you are doing when the problem occurs?

Link to comment
Share on other sites

I cannot duplicate your problem. All my fade in/out behave as they should. No problem when using splits, all segments fade in/out work as they should. Even if I add an overlay, the fades work correctly. Perhaps I am doing it differently then. Could you give a step-by-step description of what you are doing when the problem occurs?

 

I'm putting together a video where part of the video is just clips from the source video. In that section (the first section) I just drag the source video (one file) from the Media Selector - Collections area to the Production Editor - Storyline area and drop it into the first available unused frame. I double-click on the clip in the Production Editor - Storyline area and the Video Trimmer window pops up. I set the in and out points, clidk OK and return to the Production Editor - Storyline area.

 

I repeat the above process for each clip until I have all the clips I need for the first section of the video (the straight clips - no overlays, no additional audio, effects, etc.). That works just fine and I don't have any problems with that section of the video.

 

The problem begins with the second section of the video. In that section I need to obscure a face so that it doesn't show in the final video. Below is the process I'm using, which is very, very slow and tedious.

 

I add the whole video clip to the "collection" for the current production. I switch to the Colledtions view in Media Selector. I right click on the video clip I just added, and select Scene Detect. I select Manual, and then go frame by frame through the clip, clicking on Get Scene whenever I see motion in the face that I need to obscure. Sometimes the resulting scenes are only 4 frames long, sometimes they are a little over a minute long. I've found (the hard way) that you must do ALL of the scene selections in one pass, as once you exit from the Scene Detect screen there is no going back (or at least it won't let me go back).

 

After I've chopped the video segment up into something like 97 different pieces, I drag each one (in order) over to the Storyline.

 

Once I have all the "scenes" in the storyline view, I click on the Overlay button, select the overlay I've made (I took the "film grain" overlay, used Shaped Mask and turned it into a circle, reduced its size, then saved it as a custom overlay), and I drag the overlay to the Storyline element.

 

Next, I right click on the Storyline scene that I just added the overlay to, select Edit Overlays, and then I move and resize and reshape the grainy mask I've made until it is over the face I need to obscure.

 

I apply the overlay to ALL of those ninety-some different scenes (very slow and tedious).

 

When I preview the audio, there are audio fade-ins and fade-outs at the start and end of EACH scene! I thought it was just in Preview, so I Output the production to Mpeg and then watched the Mpeg file. It had the audio fade-ins and fade-outs as well.

 

Next, I went back to each of those ninety-some different scenes and right-clicked on each scenet, then selected Edit Native Audio and made sure that the Fade In and Fade Out check boxes were NOT checked. None were checked.

 

I Output the production to Mpeg and watched the resulting file. It still has the fade-ins and fade-outs.

 

So now I'm at a loss as to what to do next.

 

In the third section of the video I'm muting the native audio and adding a audio track that has been pitch shifted and processed so that the voices are not recognizable, and that works, but the second (middle) part has those audio darn fade-ins and fade-outs at the start and end of each scene. It seems to be related to using the scene detector, but I don't know of a way of moving a blob around on the video (to obscure a moving face) without using the scene detector screen. The overlay screen only allows two points - start and end - for the overlay effect. I'm not able to put in intermediate point (like Motion Picture allows) so I can't have the little obscuring blob fly over the screen in what seem like random directions without breaking the video segment up into "scenes" where the the blob doesn't need to move.

 

Any suggestions are welcome!

 

Thanks for your help!

 

John

Link to comment
Share on other sites

Then I'm stumped. Perhaps Roxio Tech Support could give you a satisfactory answer because I have no idea why it's doing that.

 

Thanks SO Much for trying! I really appreciate your efforts!

 

I keep playing with it. I don't know what is going on, but maybe VideoWave 8 will solve the problem, so I bought a copy and as soon as I make space for it, I'll install it. Geesh, over a Terabyte of disc space, but not enough on the C: drive.

 

Again, thanks so much for your help!

 

John

Link to comment
Share on other sites

I'm having the exact same problem - I can't get rid of the fade-in and fade-out. I can't believe there isn't a way of turning off the fade-in/fade-out, but I can't find it. I've got a few more days, but if I can't find a solution, I'm going to have to go shopping for another video editor program.

Link to comment
Share on other sites

Guest mlpasley
I'm having the exact same problem - I can't get rid of the fade-in and fade-out. I can't believe there isn't a way of turning off the fade-in/fade-out, but I can't find it. I've got a few more days, but if I can't find a solution, I'm going to have to go shopping for another video editor program.

 

What happens if you right click on the video and select an edit\ native audio? There should be a fade in\ fade out option that you can check or uncheck at the top of the edit screen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...