Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
sierratech.net

Override VideoWave Slide Show Auto Motion?

Question

I tried to generate "New Slideshow" within Videowave (EMC 9) using "Auto Motion" and Audio Track. The project was generated but I wanted to override some of the AUTO Motion frames, but after using "Edit>Pan & Zoom Editor" in Manual, the preview looks fine, but will not override project Pan & Zoom.

 

How can I override "Auto Motion"? I have changed it to "Manual" or "Advanced", using "Edit>Pan&ZOOM" but the change will not override the "Auto Motion" setting? The preview looks correct but when I click "OK" the project Panel's motion is not updated.

 

 

Pan-Zoom-edit.jpg

Pan & Zoom Edit "Manual" Notice Start Frame crops out Black Border

 

 

Frame-NoChange.jpg

Preview Photo Frame still shows black Bars

Edited by sierratech.net

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I have confirmed this is a bug, and below is the work around (painful with a lot of photos)

 

When creating a slideshow from Videowave 9 using "New Slideshow" Wizard, there is a bug when you attempt to manually edit or change the wizard's generated "Auto" Pan & Zoom. Below is the procedure to override a frame or frames Pan & Zoom setting from "Auto" to "Manual" (or "Advanced").

 

1) Right-click on Frame you wish to change and choose "Edit>Pan & Zoom"

 

2) Set to MANUAL and make changes to Start & End Frame, and click OK

 

3) Right-Click on Same Frame and Choose Auto Motion

 

4) Click UNDO, and all the Frames that were adjusted manually up to this point will take effect.

Edited by sierratech.net

Share this post


Link to post
Share on other sites
  • 0
I have confirmed this is a bug, and below is the work around (painful with a lot of photos)

 

When creating a slideshow from Videowave 9 using "New Slideshow" Wizard, there is a bug when you attempt to manually edit or change the wizard's generated "Auto" Pan & Zoom. Below is the procedure to override a frame or frames Pan & Zoom setting from "Auto" to "Manual" (or "Advanced").

 

1) Right-click on Frame you wish to change and choose "Edit>Pan & Zoom"

 

2) Set to MANUAL and make changes to Start & End Frame, and click OK

 

3) Right-Click on Same Frame and Choose Auto Motion

 

4) Click UNDO, and all the Frames that were adjusted manually up to this point will take effect.

 

If you have confirmed that this works, you might try posting it to the Tips and Tricks section of the V9 board. I know there have been a lot of questions on this recently so it would be valuable.

Share this post


Link to post
Share on other sites
  • 0
I have confirmed this is a bug,
I seriously doubt this is a bug, but rather works as designed. ANY time you use a 'wizard' to create something (regardless of what app/product), the wizard seems to have precedance over any manual operation.

 

When you choose UNDO for auto-motion, I would have expected ALL of the auto pan/zooms created with it to revert back to NO pan/zoom at all.

Share this post


Link to post
Share on other sites
  • 0
I seriously doubt this is a bug, but rather works as designed. ANY time you use a 'wizard' to create something (regardless of what app/product), the wizard seems to have precedance over any manual operation.

 

When you choose UNDO for auto-motion, I would have expected ALL of the auto pan/zooms created with it to revert back to NO pan/zoom at all.

 

 

Not So!

 

The project was built with all frames set to "Auto Pan & Zoom" using "New Slideshow" wizard. During the edit process I should be allowed to change what the wizard did.

 

I can only do this with a Three step process:

 

1) "Edit>Pan & Zoom" and apply

 

Result: No changes are made to the frame in Story Board. If I choose to "Edit>Pan & Zoom" again, the previously edited settings appear in the editor and not the "Auto Motion" which current frame animation contains. The only way I can get the frame to accept the overriding edit is the following:

 

2) Right-click frame and choose "Auto Motion"

 

Result: Nothing in the Story Board has changed yet....

 

3) Click "Undo"

 

Result: The manual "Pan & Zoom" setting appear in the story board only on the frames that were edited prior to the UNDO. Only the selected image reverts back to the new "Pan & Zoom" setting it doesn't lose any changes, but makes them work.

 

I should never see something in the "Pan & Zoom" editor viewer that does not match how the Story Board frame viewer acts. The two should always match, and never be out of sync. Why provide an editor if it doesn't match the Storyboard frame animation?

Edited by sierratech.net

Share this post


Link to post
Share on other sites
  • 0
If you have confirmed that this works, you might try posting it to the Tips and Tricks section of the V9 board. I know there have been a lot of questions on this recently so it would be valuable.

 

 

Will Do! I have a 117 photo slide show, and have edited 43 images this way (I neeed to finish the rest this evening).

 

Thanks for the suggestion.

Share this post


Link to post
Share on other sites
  • 0

Obviously you mistaken my personal opinion as how the program was designed. When I 'undo' something - even in a wizard - I PERSONALLY would expect that everything that I did would be undone. Not just a portion of it. So what you are describing what actually happens would be bug in MY OPINION.

Share this post


Link to post
Share on other sites
  • 0

In the EMC8 DVD and Video forum 'Grammy' said if she manaully applied pan and zoom 'over' a picture that already had auto motion applied that in the preview window the manually applied pan and zoom didn't show up. But if she close the project and re-opened it - then it did show up. hmmm! I wonder if this would be another workaround for EMC9's glitch too?

 

Here's her post: http://forums.support.roxio.com/index.php?showtopic=15901

 

Regards, MikeE

Share this post


Link to post
Share on other sites
  • 0
In the EMC8 DVD and Video forum 'Grammy' said if she manaully applied pan and zoom 'over' a picture that already had auto motion applied that in the preview window the manually applied pan and zoom didn't show up. But if she close the project and re-opened it - then it did show up. hmmm! I wonder if this would be another workaround for EMC9's glitch too?

 

Here's her post: http://forums.support.roxio.com/index.php?showtopic=15901

 

Regards, MikeE

 

 

Thanks Mike:

 

I posted a reply! Other user suggested to bump duration up 1-click then back down 1-click. This also seems to work (at the risk of messing up time....but it might work faster).

 

Obviously you mistaken my personal opinion as how the program was designed. When I 'undo' something - even in a wizard - I PERSONALLY would expect that everything that I did would be undone. Not just a portion of it. So what you are describing what actually happens would be bug in MY OPINION.

 

Got it.....

 

It is interesting to note this problem apparently has existed since version 8. I have version 8 on a different computer but never used it because the first time I added a photo manually to a Story Board frame in VideoWave it crashed. In short, I used 7.5 for all my Videowave Projects which was harder to edit if you changed duration but much more relaible (until MYDVD stopped working).

Edited by sierratech.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×