Jump to content
  • 0

Spin Doctor track info not saved



I'm looking for some advice. Nearly all my Spin Doctor recordings never recover the saved track info. I've been using it for years and never had problems before but I just bought a new iMac and updated to whatever is most recent: OS X and Toast. I work through most of a recording saving the tracks but if I close it and reopen it later they are gone. The audio file is still there but the rest is lost. I don't run filters. Besides, I'm old enough to not notice the high end hiss much anymore. Tried Roxann, but if she has the answers, she being coy and not telling. I scanned the forum but haven't seen it elsewhere.


Help if you can. Laugh if you must.



Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I too have this problem, which has only recently developed, in CDSD v3.1.1.304t. I believe it may have come about as a result of a Quicktime and/or OS update, but that's sort of hard to put my finger on. I have never had the problem when using/editing 44.1 aiff files, but it now occurs some of the time when using 22k mono aif's which have been exported from uncompressed 44.1 wav files using Quicktime player ver. 7.5.5 under OS10.4.11. I am using a 2.0GHz 1st gen CoreDuo MacBookPro.


For example-

I have two separate hour-long 22k aiff exports of the same .wav file (approx 87MB each), and one has the problem and one does not. I cannot figure out what is the difference between the two files, except to say that one retains the track regions through closing and reopening, and one does not. They were both exported in the same way as far as I can tell. Also track regions and names get lost when applying filters, form BOTH the backup copy and the filtered copy, but only on the export file with the problem. The good file always works fine. This has been quite annoying, and baffling, since CDSD is my tool of choice for breaking down church service recordings into tracks, and adjusting audio levels.


It's gotten so I have to test each export to make sure the tracks stick, before investing a lot of editing time on the project only to have it lost. Another interesting thing is if I create tracks, then save, create more tracks, then revert, my original saved tracks stay, and the new ones disappear as they should. But then if I close, and reopen, ALL tracks have disappeared.


I have tried creating a single track for the whole file, and saving that back out to a new file, but still the issue persists. Also opening it in Quicktime and exporting it again is not able to fix it. It seems that once the aif encounters the problem, that's it. I have to go back to the original uncompressed(44.1) wav file and export it over and over until I get a 22k aiff that works. Very strange. Or just stay in 44.1 sample rate and don't reduce the bit rate until after my active tracks are saved out. However rate reducing them one at a time is tedious.


I hope this info helps someone come up with the solution.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...