Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online

  • 0
The Highlander

how to fix the "Error 1402. Could not open key"

Question

READ EVERYTHING HERE FIRST THEN DECIDE IF YOU WANT TO DO THIS

--------------------------------------------------------------------------------

ALL CARE ON THIS - IF YOU DONT KNOW HOW TO USE A REGISTRY

EDITOR THEN STOP HERE........

--------------------------------------------------------------------------------

Also use the remove tools or instructions first from this page then after your system is clean do the steps listed

 

Remove instructions here:

http://forums.support.roxio.com/index.php?showtopic=14713

 

_________________________________________________________

"Error 1402. Could not open key"

 

SUMMARY

While trying to install a software product, you encounter the above-mentioned error.

 

MORE INFORMATION

 

The error indicates that you do not have sufficient permissions to update the system registry. Even if you are logged in as a system administrator, you may encounter this error if the system has been upgraded from a previous version of Windows.

 

The action below requires updating the system registry.

 

It is strongly recommended that you completely back-up your computer or at least the registry before taking this action.

 

Windows XP

 

1. Select "Start", "Run", and type "RegEdt32". Click OK.

2. Select HKEY_LOCAL_MACHINE

3. In the menu, select "Edit", "Permissions". A dialog will come up.

4. Check "Allow" for "Read" and for "Full Control", then click OK

5. Expand HKEY_LOCAL_MACHINE and repeat steps 3, 4 for the keys "Software" and "System"

6. Expand the "Software" key, and repeat steps 3, 4 for "Classes"

7. Expand the "Classes" key, and repeat steps 3, 4 for "Installer"

8. If you have made any changes in steps 1 through 7, skip to step 10. If you did not make any changes, continue with step 9.

 

9.Open the "Classes" key, and click on "Installer" . In the menu, click "Security", "Permissions." Click the button marked "Advanced." Check "Reset Permissions on all child objects.", then click OK

 

10. Close the registry editor

11. Reboot the computer

Remember you MUST have or be in an Administrator account on the PC to install EMC9 or EMC8

 

Now try the install of EMC9

Edited by The Highlander

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
This topic is now closed to further replies.

×