Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online

jbuesgen

Cd Creator At Bootup

Recommended Posts

Recently, I updated my CD Creator and since then the Project Starter appears at my bootup over top of my desktop each time I startup or reboot :) ! I don't know why and it did not happen before this update. I am using Windows XP on my pc and cannot figure how to stop this action :huh: . It is annoying and I don't use or need the program to start each time I startup or reboot. Any ideas how I can prevent/stop this from happening?

Thanks in advance,

Joe :D

Share this post


Link to post
Share on other sites

Hi Joe,

 

There are two modules of Easy Cd Creator 5 which are typically loaded at boot time. They are DirectCD if it is installed, and the project menu program CreateCD50.exe It seems that your menu system has been set to load at boot time.

 

Try this:

-Go to Start / Run and run Regedit.exe, the registry editor.

-Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-It might pay you to "Export" that key (save a text copy of it in case you want it back later). Highlight the RUN key, then go to File/Export and tell the editor a name and place to save the file. If you ever want it back like it was, use File/Import to return the key to the original state.

 

-Now, in that key you will see a list of programs which are started at boot time. The ECDC one should look rather like this:

"CreateCD50"="\"C:\\Program Files\\Common Files\\Adaptec Shared\\CreateCD\\CreateCD50.exe\" -r"

Highlight the "CreateCD50" name, and then hit delete. That will remove the offending entry.

 

Finish the editor, and restart. Is it all fixed now??

Share this post


Link to post
Share on other sites

I have the same problem as Joe. I attempted to edit my registry in the way that you suggested, but my registry entries are as follows:

 

%%DELETE_VALUE%% REG_SZ Create CD50

AdaptecDirectCD REG_SZ C:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe

 

Can you tell me what should be changed so that ECDC doesn't open every time I boot-up?

 

Thanks

Reid

 

 

 

Hi Joe,

 

There are two modules of Easy Cd Creator 5 which are typically loaded at boot time. They are DirectCD if it is installed, and the project menu program CreateCD50.exe It seems that your menu system has been set to load at boot time.

 

Try this:

-Go to Start / Run and run Regedit.exe, the registry editor.

-Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-It might pay you to "Export" that key (save a text copy of it in case you want it back later). Highlight the RUN key, then go to File/Export and tell the editor a name and place to save the file. If you ever want it back like it was, use File/Import to return the key to the original state.

 

-Now, in that key you will see a list of programs which are started at boot time. The ECDC one should look rather like this:

"CreateCD50"="\"C:\\Program Files\\Common Files\\Adaptec Shared\\CreateCD\\CreateCD50.exe\" -r"

Highlight the "CreateCD50" name, and then hit delete. That will remove the offending entry.

 

Finish the editor, and restart. Is it all fixed now??

Share this post


Link to post
Share on other sites

Hi Reid,

 

I don't recognize the string values you've written there.

 

-what operating system are you using, please?

-what program are you looking at the registry with?

-what registry key did that come from?

 

The key you need to find in either Windows98 or XP is

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run.

 

With some more information I should be able to point you to a solution. Also, does your operating system have msconfig.exe ?? Thanks.

Share this post


Link to post
Share on other sites

Thanks for the quick response.

 

I am using Windows XP Professional, Service Pack 2.

 

I looked at the registry using regedit.exe

 

I don't know where the registry key comes from. I NEVER manually edit the registry.

 

I specifically looked in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run"

 

I don't seem to have the file msconfig.exe.

 

Thanks.

 

Hi Reid,

 

I don't recognize the string values you've written there.

 

-what operating system are you using, please?

-what program are you looking at the registry with?

-what registry key did that come from?

 

The key you need to find in either Windows98 or XP is

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run.

 

With some more information I should be able to point you to a solution. Also, does your operating system have msconfig.exe ?? Thanks.

Share this post


Link to post
Share on other sites

Hi again Reid,

 

Thanks for your reply. Sorry, I didn't mean what put that value in the registry, I meant what key did you copy the value from. You answered that, from the "run" key we named. No problems there, thanks.

 

My problem is that the form of what you typed isn't duplicated on my machine. Here is the sort of thing I see . . .

post-208-1142209503.jpg

The top slice is from Windows XP(SP2)[where I don't have ECDC] and the bottom slice is from Win98 where I do have ECDC. There's no %%DELETE_VALUE%% to be seen in either one.

 

You should have MSCONFIG.EXE, it's part of XP. (Just go to Start / Run and, type msconfig and press enter) but if you haven't got it here's another way to fix this. I'm afraid you DO NEED to manually edit the registry this time, but I'll show you the safe way to do it.

 

1) Back up the RUN key. When you have it highlighted in blue like mine, go to the Regedit toolbar File / Export. . . and export a copy of that key. It will be saved in a small text file. Give it a name and say where to save it, and it will have a .REG extension. e.g. call it "run" and it will be saved as RUN.REG.

 

-if you need to fully restore that key to its original state, just double-click on run.reg, answer "yes" and the key will be fully restored.

 

2) Find the CreateCD entry, the one with "CreateCD50.exe" in it. (It's the fourth entry in my Win98 picture) highlight the name entry next to the [ab] box and delete that line with the Del key.

 

3) Exit from Regedit, and restart the system. You should find the the project starter won't start when Windows starts any more. If you have Direct CD installed but don't want it to run, deleting the Direct CD entry from this key will stop that running, too.

 

I hope that's clear, but if it's not then please come back and ask more.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×