Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Randomness on Server 2003


WhatzaDVD

Question

Okay, I am using EMC 9 on Windows Server 2003 to attempt to copy DVD's. These are bootable Recovery Discs with no copyright protection. I copied the first three DVD's without issue using the Copy Disc in EMC9. Fourth stopped part way through copying from the source DVD and errored our saying the information on the disc was unreadable, check for fingerprints etc.. yada yada. I figured the DVD was bad. Went on to the next one, same problem.

 

I went back and tried copying one of the disc's that I had already copied successfully, same error. I installed EMC 9 on another available system, also running Server 2003 (These are the only things with DVD Writers I have available). SAME ERROR. I changed the copy option to write the source image to the Hard Drive, and the error went away. Two DVD's later, the error came back. I switched over to the copy Video application, and got the same error. Four attempts later the error didn't show and the DVD Copied. Next attempt and the error was back.

 

Anyone know if EMC9 on Server 2003 has bug issues? This is confusing the hell outa me. I can't fix the problem if I can't pinpoint it... :)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

No Roxio program will run correctly on a server OS.

 

After all - they're designed to be a server - not for running apps

 

 

 

 

Thank you for that profound insight. Do you know this to be true? Does Roxio admit their apps wont run on server OS?

 

 

And for the record, Nero runs perfectly fine in this setup, It just doesn't have the depth of Options (ISO9660/Joliet settings) that Roxio has, which we need for certain parts of the project I'm working on.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...