Jump to content
  • 0

Big trouble with DVDit Pro HD


videographer

Question

I have used DVDit before without problems.

Now I have started making HD movies and hope to burn Blu-ray disks, so have upgraded to DVDit Pro HD. I cannot get DVDit Pro HD to work.

My problem is when I drag the Mpeg2 media from the Palette to the title menu in the project window, I get the following error "Parameter is invalid -19007" if I then ok that the box comes back again, if I ok that I then get "Runtime error c:\program files\roxio\dvdit pro hd\roxio dvdit pro hd.exe", I ok that then I get "c:\program files\roxio\dvdit pro hd\roxio dvdit pro hd.exe R6025 -pure-virtual function call please contact support" . Ok that and thats it the whole program dissapears. I have never been able to get the program to work. I am working with 1440x1080i media in mpeg2 format captured from a Sony HDR-HC1E camcorder. I have tried importing 720x576 mpeg2 as an experiment, but then the program just locks up with 50% processor usage and never stops!

I have Windows XP home with all up to date fixes, the latest Quicktime, Internet explorer 7 and media player 11 installed I have a pentium D 3.4GHz, 2GB ram. The Blu-ray drive is a Sony BWU-100A, also I have a second Sony DVD burner.

 

I have not yet had a sensible reply from support, can anyone suggest what is wrong please?

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

Well, eliminate the first issue and you eliminate the pure virtual call too. Then we can come around to the PAL clip. how did you capture the MPEG-2? Do you have an FTP site. you can post a clip for me and I will be happy to take a look at it.

 

FYI - 1440x1080 would share the same characteristics as 1920x1080i, so the allowable frame rates are 25 and 29.97. What frame rate is your footage? let's try to crack this one first and then move onto the pal footage.

Link to comment
Share on other sites

I took a BD-RE disc to Best Buy and it played in the Panasonic and nowhere else, so I ordered the Panny, waiting to get it around 2/17.

 

But it didn't play the Roxio menu, instead going straight to the "movie." As a Roxio project (not off disc) this plays in simulation perfectly including all menu functions. Anybody get menus as well as video to work on the Panny? Is so, what's the trick?

 

Tip

I noticed this as well. If you press the menu button on the remote, it apears and does what it should.

Link to comment
Share on other sites

I have the Cyberlink stuff also and don't have the problems you see so I don't think it's Cyberlink.

 

I set up a new windows installation and installed DVDit Pro HD, now it works fine and I have created a Blu-ray disk that will play back in my Panasonic DMP-BD10.

It also works with the Cyberlink suite installed (although Power DVD will not play the disk I have created!). Now I want to try to make a disk with some TS H264 files captured off satellite.

Link to comment
Share on other sites

At last! someone with a similar setup to mine who's having loads of issues too!

 

I have the same CPU, memory, BD burner and Media Centre (that I have) is basically just a piece of software on top of XP home, I too have all updates to Windows and still have tonnes of issues (have asked if it works on Vista as I will be upgrading next week but they've handily ignored that post, yet still answered others)

Link to comment
Share on other sites

Well, eliminate the first issue and you eliminate the pure virtual call too. Then we can come around to the PAL clip. how did you capture the MPEG-2? Do you have an FTP site. you can post a clip for me and I will be happy to take a look at it.

 

FYI - 1440x1080 would share the same characteristics as 1920x1080i, so the allowable frame rates are 25 and 29.97. What frame rate is your footage? let's try to crack this one first and then move onto the pal footage.

 

Thanks for the reply SS Scott.

I captured the Mpeg 2 from my camcorder using ULead MediaStudio 7 with the HD plug-in. Unfortunately I don't have an FTP site and although only short cllips, the files are several hundred MBytes.

 

If it helps, the crash occurs as soon as the footage apears in the timeline. The frame rate is 25. If there are errors/discontinuities in the file (due to the camcoder when changing shot) would you expect this sort of behaviour?

Link to comment
Share on other sites

Well, eliminate the first issue and you eliminate the pure virtual call too. Then we can come around to the PAL clip. how did you capture the MPEG-2? Do you have an FTP site. you can post a clip for me and I will be happy to take a look at it.

 

FYI - 1440x1080 would share the same characteristics as 1920x1080i, so the allowable frame rates are 25 and 29.97. What frame rate is your footage? let's try to crack this one first and then move onto the pal footage.

 

I have loaded DVDit HD Pro on my laptop (no blu-ray burner) and I can work with my cptured footage without errors. So there must be a confict on my other PC - could it be the software suite that came with the Sony Blu-ray burner? It is a Cyberlink suite, otherwise, does anyone know of other software which may conflict with DVDit Pro HD?

As I have two hard disks in the computer I wish to use, I am thinking of having a dual boot with a fresh windows installation with a minimum of other software.

Link to comment
Share on other sites

Hi Peter,

I couldnt find the problem, but using the same PC with a new windows installation and DVDit Pro HD all was well. But recently another runtime error prevents me from burning a blu-ray, it occurs when the program is adding IG (I dont know what that is).

 

Hi, Videographer!

 

It's not possible to work professionally with DVDit Pro HD. It's a so unstable software, that I'm close to buy the Encore CS3 to author BDs.

 

ROXIO PLEASE HELP US WITH THIS PROBLEMS. I have clients waiting a solution for this problem.

 

Thanks.

 

Peter

Link to comment
Share on other sites

Let's say for instance that everybody with DVDit PRO HD who did not have a problem were to post a thread on this forum........ which side do you think would have more threads? It's only people with problems who post in forums.

 

DVDit PRO HD works fine for me, never had any major problem.

 

Hi!

 

Well, I´m having so many problems with DVDit Pro HD, that I´m close to buy the ENCORE CS3 and forget ROXIO. I really want a "Scenarist SE" for an acceptable price and better features like H.264 and pop-up menus, that I don´t know why people like so much this pop-up menus.

 

Thanks. Peter

Link to comment
Share on other sites

Hi!

 

I have used the DVDit Pro HD for a good time to author DVD-Video and BDMV discs without problems and 10 days ago it's not working with any kind of MPEG-2 video files in DVD-Video or BDMV MPEG-2 format. Every time I drag the MPEG-2 media from the Palette to the Title menu, in the project window, it crash and close the DVDit Pro HD.

 

What can I do to solve it and work again with the DVDit Pro HD software?

 

Thanks.

 

Peter Gatz Birle

Hi Peter,

I couldnt find the problem, but using the same PC with a new windows installation and DVDit Pro HD all was well. But recently another runtime error prevents me from burning a blu-ray, it occurs when the program is adding IG (I dont know what that is).

Link to comment
Share on other sites

I set up a new windows installation and installed DVDit Pro HD, now it works fine and I have created a Blu-ray disk that will play back in my Panasonic DMP-BD10.

It also works with the Cyberlink suite installed (although Power DVD will not play the disk I have created!). Now I want to try to make a disk with some TS H264 files captured off satellite.

 

Good to hear your running fine...you might have to see if you up-to-date on the Cyberlink stuff.

Link to comment
Share on other sites

Well, eliminate the first issue and you eliminate the pure virtual call too. Then we can come around to the PAL clip. how did you capture the MPEG-2? Do you have an FTP site. you can post a clip for me and I will be happy to take a look at it.

 

FYI - 1440x1080 would share the same characteristics as 1920x1080i, so the allowable frame rates are 25 and 29.97. What frame rate is your footage? let's try to crack this one first and then move onto the pal footage.

 

Hi!

 

I have used the DVDit Pro HD for a good time to author DVD-Video and BDMV discs without problems and 10 days ago it's not working with any kind of MPEG-2 video files in DVD-Video or BDMV MPEG-2 format. Every time I drag the MPEG-2 media from the Palette to the Title menu, in the project window, it crash and close the DVDit Pro HD.

 

What can I do to solve it and work again with the DVDit Pro HD software?

 

Thanks.

 

Peter Gatz Birle

Link to comment
Share on other sites

Hi, Videographer!

 

It's not possible to work professionally with DVDit Pro HD. It's a so unstable software, that I'm close to buy the Encore CS3 to author BDs.

 

ROXIO PLEASE HELP US WITH THIS PROBLEMS. I have clients waiting a solution for this problem.

 

Thanks.

 

Peter

 

Let's say for instance that everybody with DVDit PRO HD who did not have a problem were to post a thread on this forum........ which side do you think would have more threads? It's only people with problems who post in forums.

 

DVDit PRO HD works fine for me, never had any major problem.

 

Link to comment
Share on other sites

Have have been a devoted DVDit user since Abobe Premier suggested it some years ago. Had used DVDitPRO HD fine with XP SP2 but I got very erratic behavior with DVDit PRO HD when I installed Vista Ultimate. System is stable and not under-powered (Quad-core at 2.6, 8 gigs Ram, SATA RAID1 and SATA DVD's). I then found that DVDit PRO HD didn't work with VISTA (I guess Roxio later added that). I've had to resort to ENCORE CS3 (which I had but didn't prefer). It is a shame. You can count me on the list to be notified when a "patch" or "upgrade" is offered! Until then, I reluctantly use ENCORE CS3. SS Scott -- Any idea when and if DVDitPRO HD will work with VISTA?

 

Tripp

 

Hi!

 

SOLVED THE PROBLEM!

I installed a new ATI graphics card, modelo HD 2600 - AGP, and the DVDit Pro HD stoped to work every time I drag a video to the TITLE icon. Then I unistalled the ATI softwares and driver, and istalled ONLY the DRIVER, without the softwares that come with it. Well, tht's it! The DVDit Pro HD software worked perfectly again.

 

XP X VISTA

The computer I use in the office is a AMD 3GHz with Windows XP and at home a DELL laptop with AMD CPU dual code and 2 GBytes RAM ("Inspiron"), and the DVDit Pro HD works perfectly too. I'll try to author a BD to see if it's also working.

 

ENCORE CS3

The big problem wiht ENCORE CS3 is that it's not possible to subtitle a video in Blu-ray Disc, only on DVD-Video. Other limitation with ENCORE CS3 is that it's not possible to generate a CMF pre-master disc for replication.

 

Peter.

Link to comment
Share on other sites

Hi!

 

SOLVED THE PROBLEM!

I installed a new ATI graphics card, modelo HD 2600 - AGP, and the DVDit Pro HD stoped to work every time I drag a video to the TITLE icon. Then I unistalled the ATI softwares and driver, and istalled ONLY the DRIVER, without the softwares that come with it. Well, tht's it! The DVDit Pro HD software worked perfectly again.

 

XP X VISTA

The computer I use in the office is a AMD 3GHz with Windows XP and at home a DELL laptop with AMD CPU dual code and 2 GBytes RAM ("Inspiron"), and the DVDit Pro HD works perfectly too. I'll try to author a BD to see if it's also working.

 

ENCORE CS3

The big problem wiht ENCORE CS3 is that it's not possible to subtitle a video in Blu-ray Disc, only on DVD-Video. Other limitation with ENCORE CS3 is that it's not possible to generate a CMF pre-master disc for replication.

 

Peter.

Hi Peter,

 

I am pleased to hear you have solved your problem. I was never able to solve mine except by reinstalling all of my software including the windows XP. When you get these types of problem you need help to understand the error messages produced by DVDit Pro HD - thats what is missing I think. I have most recently had crashes because my movies were a little to long to fit on the disk, but the program did not warn me and it went wrong at the time of burning.

 

Link to comment
Share on other sites

I took a BD-RE disc to Best Buy and it played in the Panasonic and nowhere else, so I ordered the Panny, waiting to get it around 2/17.

 

But it didn't play the Roxio menu, instead going straight to the "movie." As a Roxio project (not off disc) this plays in simulation perfectly including all menu functions. Anybody get menus as well as video to work on the Panny? Is so, what's the trick?

 

Tip

Link to comment
Share on other sites

I have loaded DVDit HD Pro on my laptop (no blu-ray burner) and I can work with my cptured footage without errors. So there must be a confict on my other PC - could it be the software suite that came with the Sony Blu-ray burner? It is a Cyberlink suite, otherwise, does anyone know of other software which may conflict with DVDit Pro HD?

As I have two hard disks in the computer I wish to use, I am thinking of having a dual boot with a fresh windows installation with a minimum of other software.

 

I have the Cyberlink stuff also and don't have the problems you see so I don't think it's Cyberlink.

Link to comment
Share on other sites

Let's say for instance that everybody with DVDit PRO HD who did not have a problem were to post a thread on this forum........ which side do you think would have more threads? It's only people with problems who post in forums.

 

DVDit PRO HD works fine for me, never had any major problem.

 

Have have been a devoted DVDit user since Abobe Premier suggested it some years ago. Had used DVDitPRO HD fine with XP SP2 but I got very erratic behavior with DVDit PRO HD when I installed Vista Ultimate. System is stable and not under-powered (Quad-core at 2.6, 8 gigs Ram, SATA RAID1 and SATA DVD's). I then found that DVDit PRO HD didn't work with VISTA (I guess Roxio later added that). I've had to resort to ENCORE CS3 (which I had but didn't prefer). It is a shame. You can count me on the list to be notified when a "patch" or "upgrade" is offered! Until then, I reluctantly use ENCORE CS3. SS Scott -- Any idea when and if DVDitPRO HD will work with VISTA?

 

Tripp

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...