Jump to content
  • 0

is a dvd burn supposed to take this long? help!


hc803

Question

So yesterday at about 8 p.m., I started a burn on MyDvd of an .mp4 video that is about 1.5 hrs in length.

 

No problems up until about 7 a.m. this morning when I woke up, and my computer is still going at full speed and ONLY 65% OF THE MOVIE has been encoded!!!!!

 

WTH? Is it really supposed to take 24 hours to make a DVD? Is it because of the .mp4 format?

 

Very frustrated, as I was making a copy of a movie to take out of town w/ me!

 

(BTW, I have an HP laptop running XP, 2.33 mhz, 1GB RAM, everything meets EMC9's specs).

 

:)

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

I have the .mp4 on my laptop (it's my only computer) and can watch it w/o issue (and yes, it's MUCH smaller as an .mp4) but I wanted to be able to play it on a friends DVD player.

 

Updated the drivers for my video card (ATI Radeon IGP 320M, had to get a patcher to do it)... started the burn last night, and this a.m. it was only at 21%!!!!

 

At this rate, it will take 2 entire days to JUST ENCODE a video! It's not like I have an old laptop either, so what's the deal?

 

If this is basically how ECM9 works, it wasn't worth the purchase. I had better luck w/ Nero 6, even though it crashed and froze, it still worked faster than ECM.

 

Any more suggestions before I throw the computer across the room?

Link to comment
Share on other sites

What the delay is is probably the graphics chipset in the laptop.

 

Rendering utilises the graphics chipset extensively and the majority of laptops use shared memory which is never really up to the work required to render.

 

You could try software rendering (presuming you are using hardware) but even that wouldn't be guaranteed to speed the process up.

 

You have to remember that commercial rendering is done on computer 'farms' (a lot of multicore machines with tons of RAM linked to form a super-computer)

Link to comment
Share on other sites

Nero will probably encode faster but this is down to Nero allowing lower bitrates (therefore lower quality video). You're trading off quality for speed in this case.

 

As I said before, the sluggishness is all down to the graphics chipset in the laptop and that's always been a problem and can't be surmounted

Link to comment
Share on other sites

What the delay is is probably the graphics chipset in the laptop.

 

Rendering utilises the graphics chipset extensively and the majority of laptops use shared memory which is never really up to the work required to render.

 

You could try software rendering (presuming you are using hardware) but even that wouldn't be guaranteed to speed the process up.

 

You have to remember that commercial rendering is done on computer 'farms' (a lot of multicore machines with tons of RAM linked to form a super-computer)

 

thanks for the quick reply.

any advice on where to look to speed up the process? or is it a hardware thing?

(sorry i'm not more computer-savvy)

Link to comment
Share on other sites

Probably hardware - I've a Fujitsu-Siemens laptop and I wouldn't even think of trying to render on that

 

As I said, all you could try is to do the graphics test in Videowave (go to tools, options and there is a diagnostic function and also a tick box for switching between hardware and software rendering)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...