Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Good Video Card but Software Render Only


sknis

Question

Some people have reported that they have a good video card but the program always wants to default to software when they run the Graphics test in VideoWave or MyDVD.

 

If you have a nVidia chip based card and have the nVidia control panel, make sure your Performance and Quality settings are 'Performance" or "Best Performance" and the Antialiasing and the Anisotropic filtering is set to "Application Controlled." ATI based cards have similar settings.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

Not yet.. gonna hop on the treadmill for awhile and then try it later. :)

--

Back - yep, does the same thing for me. Looks like there is something wrong with the DV AVI encoding and it loses the 16:9 flag. I also exported to MPEG2, MPEG 4 and DivX. Those worked fine for me.

 

Thanks, Gary. It will also work if you burn to .ISO in MyDVD, although I can't use hardware rendering.

Link to comment
Share on other sites

My Control Panel for the EVGA GeForce 7900GS looks pretty much like Gary's except mine has the bullet in the lower circle and not the classic. Then when I click on the Open the Control Panel I get this view:

 

Frank...

 

Me too, Frank, if not in the Classic mode. You can click in the circle to the left of Classic mode. For me, changing settings makes no difference. I have to use software rendering mode. Unreal.

 

On my slower Intel based machine, with an ATI Radeon 9800 Pro, I can use hardware rendering on everything.

Link to comment
Share on other sites

I haven't checked out what the differences would be between Hardware and software rendering yet Bruce, But I suspect I would probably come to the same conclusion you get---That is, not any change.

 

Frank...

 

My good NVidia card does not work well with EMC 9. I can do all the editing that I want in VideoWave, but when I output it, at the transitions, it will go from 16:9 to 4:3 for a few frames, then go back to 16:9. This isn't due to the video card though. It is a glictch in EMC 9 and will happen with any video card. I think. It does the same thing with my ATI card on my backup computer.

 

In EMC 9, I can open MyDVD and bring in my VideoWave .dmsm file, but I have to use software render, on my NVidia computer, to burn it to a Folder Set or .ISO file. I can use hardware rendering with my ATI video card.

 

Frank, there probably is no difference between the final products in software and hardware rendering, but that isn't the problem. The problem that I have is Roxio EMC 9 doesn't like my high end NVidia card, yet it plays just fine with my ancient ATI 9800 Pro.

Link to comment
Share on other sites

My good NVidia card does not work well with EMC 9. I can do all the editing that I want in VideoWave, but when I output it, at the transitions, it will go from 16:9 to 4:3 for a few frames, then go back to 16:9.
I haven't done a 16:9 project in some time. Was this with still images or video or both? I'll see if I can duplicate it. I hardly ever use anything but cuts and dissolves.
Link to comment
Share on other sites

I haven't done a 16:9 project in some time. Was this with still images or video or both? I'll see if I can duplicate it. I hardly ever use anything but cuts and dissolves.

 

It was with 3 short .avi clips with slow dissolves inbetween. I also did it with dissolves and black color panels. The output does the same thing, both ways.

 

Also, if I make a production of 16:9 pictures only, with transitons, the resultant .avi file comes out a squished 4:3. :)

Link to comment
Share on other sites

Some people have reported that they have a good video card but the program always wants to default to software when they run the Graphics test in VideoWave or MyDVD.

 

If you have a nVidia chip based card and have the nVidia control panel, make sure your Performance and Quality settings are 'Performance" or "Best Performance" and the Antialiasing and the Anisotropic filtering is set to "Application Controlled." ATI based cards have similar settings.

 

And, use the Classic Control Panel, not the New Control Panel. Unless I missed something, the New Control Panel severly limits what settings you can change.

Link to comment
Share on other sites

Not yet.. gonna hop on the treadmill for awhile and then try it later. :)

--

Back - yep, does the same thing for me. Looks like there is something wrong with the DV AVI encoding and it loses the 16:9 flag. I also exported to MPEG2, MPEG 4 and DivX. Those worked fine for me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...