Jump to content
  • 0

Roxio Easy Media Creator 9


sparky681

Question

Have been using easy media creator for several months and burnt CD;s and MP3's.

Tried using "Audio, Audio CD for Car or Home CD Player".

After music is added and clicking on the "Red" click button to continue (record).

I receive:

The instructions at "0x7778dcc6"

referenced memory at "0x0000000008" the memory could not be "read".

I have a ticket logged into Roxio..

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Try going to the Control Panel and running a repair of your installation.

 

First I tried a repair via the control panel and received an error:

“The feature you are trying to use is a network resource that is unavailable”

 

Second I remove the complete program and reloaded with original CD. After installation I tried a burn with the same original shutdown memory error.

 

Third I tried a repair through the control panel and this time it acted as it took. I tried another burn with the original shutdown memory error.

Link to comment
Share on other sites

Have you by chance installed either IE7 or WMP11?Both have been known to have issues with V9.If you have try rolling back to a previous version and see what happens.

 

I haven't installed IE7 because of several issues I have seen on these boards. I did have WMP11 and have previously rolled it back and then to be sure did an uninstall and reinstall of EMC9 when I first started searching the boards about the problem about a week ago and saw other posts warning about WMP11. Yesterday, I tried the repair process to see if that would help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...