Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 7 "re-encode - Never" Option Does Not Work?


jar_uk2

Question

I have a number of Mpegs and I wanted to burn them to a DVD, but even switching this option, it still sits there saying "re-encoding"

 

The Mpegs play fine through qt (mpeg playback installed) they are 720x576 PAL I was only trying to put one video (58mins 2.11gb) on a single layer DVD. I thought this should be OK.

 

Surely if it cannot do it without encoding it should tell you this rather than just decide it is going to re-encode anyway?

 

John R

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I have a number of Mpegs and I wanted to burn them to a DVD, but even switching this option, it still sits there saying "re-encoding"

 

The Mpegs play fine through qt (mpeg playback installed) they are 720x576 PAL I was only trying to put one video (58mins 2.11gb) on a single layer DVD. I thought this should be OK.

 

Surely if it cannot do it without encoding it should tell you this rather than just decide it is going to re-encode anyway?

 

John R

Do you have PAL set as your format in Toast Preferences? Toast must re-encode the video if you have NTSC set as the format. What should happen if PAL is the selected format is that Toast says it is "Multiplexing" and not "Encoding". Toast will ignore the "Never" setting if the MPEG is out of compliance with the DVD spec, but it appears yours is correct for a PAL DVD.

Link to comment
Share on other sites

Toast will say encoding if it does the Audio or Video. When you add the files to Toast, click edit. It should tell you the spec on the MPEG and the Audio. If it is 32khz, it will be re-encoded.

 

Also, you can look in the Roxio Converted Items folder and see if the audio and video are being encoded. If only an audio file is there, then the video is not being touched.

Link to comment
Share on other sites

Thanks for the rreplies, PAL is definately set in the preferences, it does say encoding rather than multiplexing.

 

I a not sure where to look, but does anyone know the exact specs it should be (including sound) for it to not encode? I wonder of there is a problem with the sound causing the recoding.

 

It is a shame that the program does not warn you that your video is out of spec, I would have thought that a problem should always trigger some sort of message, even if it was something along the lines of "your video must be encoded in order to proceed as it does not confirm to the dvd specs" After all it has figured out something is wrong, and how to rectify it, why not tell you :)

 

John R

Link to comment
Share on other sites

Thanks for the rreplies, PAL is definately set in the preferences, it does say encoding rather than multiplexing.

 

I a not sure where to look, but does anyone know the exact specs it should be (including sound) for it to not encode? I wonder of there is a problem with the sound causing the recoding.

 

It is a shame that the program does not warn you that your video is out of spec, I would have thought that a problem should always trigger some sort of message, even if it was something along the lines of "your video must be encoded in order to proceed as it does not confirm to the dvd specs" After all it has figured out something is wrong, and how to rectify it, why not tell you :)

 

John R

 

I Have found with my mpeg files that they will nearly always play through quicktime but when I put them into Toast (with encoding set to never) it still ends up reencoding and I think the reason is that there are data breaks in the file. I have found a solution that works for me which is - down load "mpeg stream clip" http://www.apple.com/downloads/macosx/vide...streamclip.html then open preferences in "mpeg stream clip" and tick "fix streams with data breaks" then select convert to mpeg and drop the new file into toast. This has worked so far with all my mpeg files that didn't before. Hope it helps.

Link to comment
Share on other sites

I Have found with my mpeg files that they will nearly always play through quicktime but when I put them into Toast (with encoding set to never) it still ends up reencoding and I think the reason is that there are data breaks in the file. I have found a solution that works for me which is - down load "mpeg stream clip" http://www.apple.com/downloads/macosx/vide...streamclip.html then open preferences in "mpeg stream clip" and tick "fix streams with data breaks" then select convert to mpeg and drop the new file into toast. This has worked so far with all my mpeg files that didn't before. Hope it helps.

Very good suggestion.

 

Here's a page that describes video DVD specs

Link to comment
Share on other sites

Very good suggestion.

 

Here's a page that describes video DVD specs

 

 

Thanks for the helpful replies guys, and I think I now know what the problem is. I actually use mpegstreamclip (to cut the ads out) anyway, so I therefore tried again with the options as suggested (it was not ticked originally) but that made no difference, roxio still wanted to "encode"

 

As I was sure the video should be ok, I used mpegstreamclip to demux, then I deleted the sound file and added the video file to roxio. I then told it there was no sound when it informed me it could not find the sound file.

 

BINGO! it multiplexes. Looking at the specs the audio is out of spec at 32000 not 48000. I THINK this is what is causing the problem. Although more investigation is required.

 

FYI - The files came from a tivo, hence the out of spec audio?

 

Workflow is...Tivo to mac via tivotool and LAN connection. Edit ad breaks out with mpegstreamclip, then try to burn with roxio.

 

All I need to do is sort out the audio issue, I may be able to do this at point of conversion in tivotool.

 

Thanks again for all the help (I still think toast should tell you about the problem :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...