Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio EasyArchive error at startup


patterjp

Question

It took me quite awhile, but I finally got EMC 9.0 to install on my computer. I have been using this product since it was under Adaptec. Each upgrade seems to bring it's own problems. Version 9.0 is certainly no different. Now, everytime I start EMC 9.0, it keeps trying to install Roxio EasyArchive. It takes about 6-8 cancels before I can get EMC 9.0 to run. I have tried re-installing, repairing, etc, all to no avail. My lastest upgrade was via download from Roxio from my previous 8.5. I have tried going through all of the files from the download, but it does not find required files to complete EasyArchive install. Any help on this would be appreciated, even if it is to kill the EasyArchive install, as I never use it.

James

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...