Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

My DVD8 PRO


Basket

Question

Hi

 

I am able to include audio/music into project but after a few songs on the track, the newer songs are spaced too far apart for continuous playing. I try to drag the song on the track closer to song before it but the song seems to reduce in size or almost disappear completely. I also notice that an orange bar appears under the photo showing which has two small arrows on it. Have no idea where they have come from and how to get rid of the them...they seem to be keeping the song where it is, not where I want it to be.

 

When I finally am able in some instances to elongate the music on the track in the proper spot...it stops playing in the middle of song even though I can see the whole song on the track. It plays all the way through in the edit area where I can pick start and finish areas.

 

Can someone help me...not sure what I am doing incorrectly.

 

Thank you

Basket

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hi

 

I am able to include audio/music into project but after a few songs on the track, the newer songs are spaced too far apart for continuous playing. I try to drag the song on the track closer to song before it but the song seems to reduce in size or almost disappear completely. I also notice that an orange bar appears under the photo showing which has two small arrows on it. Have no idea where they have come from and how to get rid of the them...they seem to be keeping the song where it is, not where I want it to be.

 

When I finally am able in some instances to elongate the music on the track in the proper spot...it stops playing in the middle of song even though I can see the whole song on the track. It plays all the way through in the edit area where I can pick start and finish areas.

 

Can someone help me...not sure what I am doing incorrectly.

 

Thank you

Basket

 

Is this the same problem as in your other post? Only need to post once.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...