Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning problem


Nifty999

Question

I have often burned from an edited video to disk without difficulty but this time I'm coming up with a problem. There is no error message but the software just seems to shut down when the burn is 99% complete. The resulting disc is not usable

 

Reading the forum, I tried to get around it by creating an ISO file and then using disc copier to burn the disc - still no luck. Creating the ISO is fine but once I go to burn the disc I am getting the following message:

 

E:HL-DT-ST DVD RAM GSA-H10A ("Program memory area update failure" [03/73/04])

 

 

Suggestions most welcome!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

There's a thread on that problem here

 

http://club.cdfreaks.com/showthread.php?t=107315

 

"...it's normally caused by poor media, dust on the optical head, recording software problems, old firmware on the recorder, or a recorder in need of alignment. But 90% of the time its media related...."

 

You could try using a CD lens cleaner and see if that helps if changing the media doesn't work

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...