Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online

.NET framework 3.0?


ggrussell

Recommended Posts

Well they did try forcing in IE7 and also pushed WMP11 - so anything is possible really

 

Anyway - I do have some apps that need either dotNET 1 or dotNET 2 but nothing that actually needs dotNET 3 so I'll just leave that one for a while (no dotNET is backward compatible - hence my having both 1.1 and 2)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...