Jump to content
  • 0

Compilation Output


Garrett

Question

I am trying to get a DVD image with multiple clips on it to output to mpeg-2. The compilation portion of disc copier seems to work just fine, but either hangs on the first clip or it will do the first clip correctly then for each additional file the encoder says 0% the goes immediately to 100% then moves to the next clip & does the same thing. It does actually create files but they have no contents & contain 0 KB...basically, they just have a name.

This is a frustration for me b/c it does the first one just perfectly but messes up the others. Of course, it doesn't do Wmv9 files either. Those files do play but are double in length & play at half speed!

Am I doing something wrong? I have been over & over this and I cant find the problem.

I am trying to encode from an ISO file.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

what's your video card and the date for the driver?

 

My video card is a nVidia Ge Force 6600 PCI-E x 16, 256 MB V-Ram made by PNY.

 

date 10/22/2006 version 6.14.10.9371

 

the card is less than a year old and the driver was updated recently.

 

About the driver that I have now....

 

NVIDIA PureVideo™ HD driver with support for the following features:

 

* Hardware acceleration of H.264, VC-1 and MPEG-2 HD movie formats.

* Video post-processing image enhancements.

* Built-in support for HDCP content protection protocol via DVI or HDMI connectors.

* Please visit the NVIDIA PureVideo website for more information on building a PureVideo HD system.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...