Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

can't burn a specific mp3


ILP

Question

1. He captured it with Sound Tap in mp3 format. It plays O.K. in WMP and the Sound Tap Player. I captured the same song on my computer the same way he did.

2. He has tried to burn it to a CD using Roxio 8, Nero and WMP. Can't get it to burn.

3. I burnt it to a CD using Roxio 8 and did another one using WMP. No problems at all burning a good CD.

4. Thought it could be a bad burner so I had him select some other songs from his computer and burn them. No problems getting a good CD.

5. I e-mailed him the song I captured with Sound Tap and he e-mailed me the one he captured with Sound Tap. Both arrived and played good.

6. I then used his captured song and burnt a good CD in both Roxio 8 and WMP.

7. He tried to burn the song I e-mailed to him but it would not burn.

8. What possible problem could he have? It doesn't make sense that he can burn from a list on his computer but can't burn the captured song on any of the 3 burning programs he has and I am using the same procedures and programs on my computer and have no problem burning it. I even had him capture it the second time but that didn't change anything. We were on the phone together so I know we were going through the same steps with the same programs except Nero as I do not have it. Same song from the same source, both using Sound Tap, Roxio 8 and WMP 11 with XP Home edition.

9. I can burn the captured song but he can't but he can burn any other song already on his computer.

 

Anyone can help with this weird problem. Thanks

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

1. He captured it with Sound Tap in mp3 format. It plays O.K. in WMP and the Sound Tap Player. I captured the same song on my computer the same way he did.

2. He has tried to burn it to a CD using Roxio 8, Nero and WMP. Can't get it to burn.

3. I burnt it to a CD using Roxio 8 and did another one using WMP. No problems at all burning a good CD.

4. Thought it could be a bad burner so I had him select some other songs from his computer and burn them. No problems getting a good CD.

5. I e-mailed him the song I captured with Sound Tap and he e-mailed me the one he captured with Sound Tap. Both arrived and played good.

6. I then used his captured song and burnt a good CD in both Roxio 8 and WMP.

7. He tried to burn the song I e-mailed to him but it would not burn.

8. What possible problem could he have? It doesn't make sense that he can burn from a list on his computer but can't burn the captured song on any of the 3 burning programs he has and I am using the same procedures and programs on my computer and have no problem burning it. I even had him capture it the second time but that didn't change anything. We were on the phone together so I know we were going through the same steps with the same programs except Nero as I do not have it. Same song from the same source, both using Sound Tap, Roxio 8 and WMP 11 with XP Home edition.

9. I can burn the captured song but he can't but he can burn any other song already on his computer.

 

Anyone can help with this weird problem. Thanks

 

It sounds like the different softwares on his computer aren't playing nicely with each other. Is he doing all his burns with the same program?

Link to comment
Share on other sites

1. He captured it with Sound Tap in mp3 format. It plays O.K. in WMP and the Sound Tap Player. I captured the same song on my computer the same way he did.

2. He has tried to burn it to a CD using Roxio 8, Nero and WMP. Can't get it to burn.

3. I burnt it to a CD using Roxio 8 and did another one using WMP. No problems at all burning a good CD.

4. Thought it could be a bad burner so I had him select some other songs from his computer and burn them. No problems getting a good CD.

5. I e-mailed him the song I captured with Sound Tap and he e-mailed me the one he captured with Sound Tap. Both arrived and played good.

6. I then used his captured song and burnt a good CD in both Roxio 8 and WMP.

7. He tried to burn the song I e-mailed to him but it would not burn.

8. What possible problem could he have? It doesn't make sense that he can burn from a list on his computer but can't burn the captured song on any of the 3 burning programs he has and I am using the same procedures and programs on my computer and have no problem burning it. I even had him capture it the second time but that didn't change anything. We were on the phone together so I know we were going through the same steps with the same programs except Nero as I do not have it. Same song from the same source, both using Sound Tap, Roxio 8 and WMP 11 with XP Home edition.

9. I can burn the captured song but he can't but he can burn any other song already on his computer.

 

Anyone can help with this weird problem. Thanks

 

 

I had a similar problem and the only way I was able to do any good was to uninstall Roxio and Nero and reinstall Roxio. Everything was fine after that.

Link to comment
Share on other sites

1. He captured it with Sound Tap in mp3 format. It plays O.K. in WMP and the Sound Tap Player. I captured the same song on my computer the same way he did.

2. He has tried to burn it to a CD using Roxio 8, Nero and WMP. Can't get it to burn.

3. I burnt it to a CD using Roxio 8 and did another one using WMP. No problems at all burning a good CD.

4. Thought it could be a bad burner so I had him select some other songs from his computer and burn them. No problems getting a good CD.

5. I e-mailed him the song I captured with Sound Tap and he e-mailed me the one he captured with Sound Tap. Both arrived and played good.

6. I then used his captured song and burnt a good CD in both Roxio 8 and WMP.

7. He tried to burn the song I e-mailed to him but it would not burn.

8. What possible problem could he have? It doesn't make sense that he can burn from a list on his computer but can't burn the captured song on any of the 3 burning programs he has and I am using the same procedures and programs on my computer and have no problem burning it. I even had him capture it the second time but that didn't change anything. We were on the phone together so I know we were going through the same steps with the same programs except Nero as I do not have it. Same song from the same source, both using Sound Tap, Roxio 8 and WMP 11 with XP Home edition.

9. I can burn the captured song but he can't but he can burn any other song already on his computer.

 

Anyone can help with this weird problem. Thanks

 

Ask him to roll back to WMP 10. Also suggest that he add the music to Sound Editor and Export it to another mp3 file. Sometimes this makes the music more "compatable". I don't have an explanation of why you can do it and he can't but it must be in some setting that is different between the two computers or a missing codec.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...