Jump to content
  • 0

Still no shows


senile senior

Question

Thanks to Patatrox for the best instructions yet. Still, after 26 days I cannot get recorded programs to show up in the TiVo Transfer Library. Have followed all recommendations and my Series 2 TiVo shows up in TiVo DVRs. (MAK correct, transfer allowed, network sharing ok., adapter ok, etc. Must the TiVo IP address be the same as the iMAC IP address? Gateway address? Do I specify a static IP address? Do I change TiVo or computer address. Etc? JK

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

OK... well... let's keep working the problem and get it resolved...

 

Let me just confirm what is working...

 

1) You do see your specific DVR id in the TiVo DVRs section of TiVo Transfers

If YES, then that mean your Mac can actually see your TiVo on your network

If NO, then there is a network issue

 

Go here and follow the network steps - http://www.roxio.com/enu/support/toast/v8/tivo_togo.html

 

2) When you click on your specific DVR in the TiVo DVRs section you see a list of shows that are on the DVR (this is the same list that you would see if you actually browsed through your TiVo with your TiVos remote control)

If YES, then you've enterded the correct MAK, it's set for xfer, and any conflicting software has been removed or disabled

IF NO, then there's something in the way... bad MAK, conflicting software, network port issue, some else... need more info about your system... Mac model, network config, etc. you can PM me or Pat

 

3) If you click on one of the shows and try to transfer it and it doesn't work... that is a different problem...

 

So... can you clarify at what step it's now not working...

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...