Jump to content
  • 0

Error code -20403


Railroadjoe

Question

When I go to burn my DVD for the project I built with DVDit I get the following error message:

The resolution of this file is not supported by DVD. -PGC Info; name = Hannah Louise, ref = Qrgc,

Time = 0.000 s -20403 Inconsistance video horizontal resolution.

 

Does anyone know how I can fix my DVD ptoject?

 

Thanks

 

Joe

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

When I go to burn my DVD for the project I built with DVDit I get the following error message:

The resolution of this file is not supported by DVD. -PGC Info; name = Hannah Louise, ref = Qrgc,

Time = 0.000 s -20403 Inconsistance video horizontal resolution.

 

Does anyone know how I can fix my DVD ptoject?

 

Thanks

 

Joe

 

The project has four menus (styles) and 8 video clips. I did copy the complete file to another project and found the same problem. I then started to eliminate video clips and menus one at a time and ended up with one menu and I could finely burn the DVD. So I thought it was the last menu I took off, but I added another menu to the project and that gave me the same problem. I try both menu in another project and I could burn the DVD. It looks like I must have some ghost file or part of a file left in the bad project. Maybe there is a setting in that project that wrong. I would like to fine the problem, I hope you can help. The error code most likely is the key.

 

The problem seem to be in the project after I add any second menu (style).

 

Thanks

 

Joe

Link to comment
Share on other sites

Chrispy:

 

I am fairly positive that my problem was ---- I link a menu button to a video twice, as soon as I relink all the menus/menu buttons I had no problem burning the DVD.

 

I have no idea how I link a menu button twice, but I sure I did.

 

I do know I could of made the whole DVD over again faster than it took me to trouble shoot the problem. I was also under a deadline, but I did make it.

 

Railroadjoe

 

Hi everyone,

I have exactly the same problem. (Wich is becoming really annoying since my menu is a hell to do over again)

And I was wondering how/where do you see that a menu is linking to a video twice ?

 

Thank you in advance for anny anwswers.

 

Link to comment
Share on other sites

please help me by answering the quetions in my last response on this.

 

I am using DVDit Pro 6.

All the videos and menus are 720 x 480 pixels.

 

I am up and runnig now, I kept on eliminating videos and menus until I could burn the DVD. The problem was that I had a button on a menu link to a video twice. How that happen I have know idea. I have made many DVDs and this is the first time I have ever had a problem with either MyDVD or DVDit.

 

I would still like to know more about error codes.

 

Thanks for the help

 

Joe

Link to comment
Share on other sites

I have been having what seems to me to be a similar proble, or at least I just reached the point where I was going to try eliminating menus. I was able to write the project to disc without any menus, but my customer expects menus. With 4 menus I got a message 20400, not an mpg file. I think it's the menus themselves. I'm going to try again today. If one menu works, that would be enough. However, if this is the problem, it is a disappointment.

 

I have been having what seems to me to be a similar proble, or at least I just reached the point where I was going to try eliminating menus. I was able to write the project to disc without any menus, but my customer expects menus. With 4 menus I got a message 20400, not an mpg file. I think it's the menus themselves. I'm going to try again today. If one menu works, that would be enough. However, if this is the problem, it is a disappointment.

Link to comment
Share on other sites

I have been having what seems to me to be a similar proble, or at least I just reached the point where I was going to try eliminating menus. I was able to write the project to disc without any menus, but my customer expects menus. With 4 menus I got a message 20400, not an mpg file. I think it's the menus themselves. I'm going to try again today. If one menu works, that would be enough. However, if this is the problem, it is a disappointment.

 

I have been having what seems to me to be a similar proble, or at least I just reached the point where I was going to try eliminating menus. I was able to write the project to disc without any menus, but my customer expects menus. With 4 menus I got a message 20400, not an mpg file. I think it's the menus themselves. I'm going to try again today. If one menu works, that would be enough. However, if this is the problem, it is a disappointment.

 

Chrispy:

 

I am fairly positive that my problem was ---- I link a menu button to a video twice, as soon as I relink all the menus/menu buttons I had no problem burning the DVD.

 

I have no idea how I link a menu button twice, but I sure I did.

 

I do know I could of made the whole DVD over again faster than it took me to trouble shoot the problem. I was also under a deadline, but I did make it.

 

Railroadjoe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...