Jump to content
  • 0

Digital Media Experience


agent007

Question

HI

How can I stop Digital Media Experience being my Default DVD Player, as I would prefer to use another DVD player programme. I put in a DVD and the Windows option Box pops up to ask which programme I would like to perform the task, It dosen't matter which programme I choose as soon as I click OK Digital Media Experience opens up. I even been to 'My Computer' - 'Drive E' (my DVD Rom Drive) - 'Properties' and highlighted the programme I wish to use with DVD's, but as soon as I put a disc in up pops DME

Thanks in advance for any help

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Just a thought (that doesn't happen with me) but have you got Media Watch running?

 

I disable that in msconfig so that it doesn't autorun at start (I found it a bit of a resource hog) but that could be why it's defaulting to DME for clips

 

It is in the startup section when you open msconfig as RoxWatchTray9.exe

Link to comment
Share on other sites

Hi

 

Yes I did click on 'always use this programme' and the next time I put in a DVD it automatically went to DME with out asking which programme I would like to use

 

If you checked the box then open Explorer,go to Tools,Folder Options,File Types and look down the box for DVD.When you highlight it,towards the bottom of the box you'll see "opens with" and it should show DME.Hit the change button and change it to whatever app you'd like.

Link to comment
Share on other sites

I tried Tery's suggestion - to put it simpler

 

Right click on your DVD drive and select Properties

 

Go to the Autoplay tab and select DVD Movie from the drop down menu

 

Choose 'Select an action to perform'

 

Pick the required app (or select 'Take no action')

 

Clock #Apply'

 

Repeat if necessary for 'Video Files'

 

post-2743-1171121201.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...