Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

spin doctor with m-audio fire wire


groove

Question

greetings, read with interest the tread on the m-audio solo. I have the m-audio audiophile and my control panel does not show the same option on setting the hardware. All my other audio applications have no problem recognizing firewire device. I have up-to-date drivers, operating system, and etc.

 

I am running an older g4 with os x 10.4.8. I am finding Roxio to be unresponsive.

 

Thank you for any thoughts you may have.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Does this mean that if he captured the audio as AIFF with a different application - maybe QuickTime Pro - that he could open it with CDSD for track marking and filtering?

 

Thank you all for your responses. Yes, I am using Sound Studio for capturing the audio and CDSC for breaking the tracks. It works although there is an extra step.

 

I hope that Roxio either updates its product or updates its compatablitiy. I tried to avoid this very incompatibility but failed through no fault of my own.

 

Again, thank you all for your responses.

Link to comment
Share on other sites

I don't have your device so I'm shooting from the hip. Make sure you have the m-audio selected in the Audio Midi Setup in the Utilities folder. Then see if it is available for set up in Spin Doctor as well. Also, be sure you've downloaded and installed the Boom Box 1.1 update.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...