Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online

Playing DVD's under Vista using WMP 11


chucko

Recommended Posts

Windows Vista Business. New install. Plenty of horsepower in the PC and video card (ATI Radeon with current Vista drivers from ATI). 2GB of RAM. yadda yadda yadda.

 

Went to play a DVD using WMP 11. No codec installed. Purchased and installed the current release of the Cineplayer DVD decoder pack from Roxio. It does not appear to work under WMP 11/Vista , as I get a C00D116A error when DVD playback is attempted.

 

WTF? The website support here is a joke and/or is nonexistent. I can't even register the thing on this link:

 

http://www.roxio.com/registration/myaccoun...terproduct.aspx

 

as there is no selection for the DVD decoder pack.

 

 

So have I wasted my $15 or does this thing work after all?

Link to comment
Share on other sites

Windows Vista Business. New install. Plenty of horsepower in the PC and video card (ATI Radeon with current Vista drivers from ATI). 2GB of RAM. yadda yadda yadda.

 

Went to play a DVD using WMP 11. No codec installed. Purchased and installed the current release of the Cineplayer DVD decoder pack from Roxio. It does not appear to work under WMP 11/Vista , as I get a C00D116A error when DVD playback is attempted.

 

WTF? The website support here is a joke and/or is nonexistent. I can't even register the thing on this link:

 

http://www.roxio.com/registration/myaccoun...terproduct.aspx

 

as there is no selection for the DVD decoder pack.

So have I wasted my $15 or does this thing work after all?

 

It looks like you are having problems with Vista. Cineplayer works for me, but I don't have Vista, WMP 11, or IE 7 installed.

 

I am sure that it will take a couple of years for Microsoft to get all of the bugs out of Vista, so be patient. :)

Link to comment
Share on other sites

It looks like you are having problems with Vista. Cineplayer works for me, but I don't have Vista, WMP 11, or IE 7 installed.

 

I am sure that it will take a couple of years for Microsoft to get all of the bugs out of Vista, so be patient. :)

 

I'm sure this is not because of a bug in Vista. More like a bug in the DVD decoder Pack that I purchased. If you look on the Roxio home page, up in the upper left hand corner you see an icon that says something along the lines of "Microsoft Vista Premier Launch Partner". Obviously this means nothing, as the product I purchased does not work under Vista.

 

My posting was moved from the location where I posted it to this location, under Roxio Labs and in the 3GP Decoder Pack area. Whoever did this and for whatever reason they did it are unclear.

 

I did not purchase the 3GP Decoder Pack. I purchased the DVD Decoder pack for Windows Media Player. I posted originally in the area that I did because there is not an area on this group of forums that appears to cover the DVD decoder Pack.

 

So besides a non-existent support mechanism in place for the product that I purchased, Roxio appears to have several names for this product, or is confused as to what the product is or what it does.

 

So if Roxio does not care, neither do I. Thankfully I purchased it with a credit card. I'll just get a refund one way or the other, and cross Roxio off my list of companies to do business with.

Link to comment
Share on other sites

You should also be aware that Vista has DRM tightened up to such an extent that it squeaks. If you are trying to play a commercial DVD, it's possible that Vista has decided you don't have a licence for it and will just refuse to let it play.

Link to comment
Share on other sites

  • 1 month later...

same problem here. vista business upgrade from xp pro. doesn't seem to work. stuff that played fine in xp doesn't play at all now. can't find any material help on the roxio site - nor a way to contact support --- i signed up for self serve support contact stuff, but it says my login doesn't work :(

Link to comment
Share on other sites

  • 1 year later...

I have also purchased Roxio's CinePlayer DVD Decoder for Windows Vista. I played the DVD's ok after I installed it at first and now it comes up with this message!!!!!!!!!!!

 

"Windows Media Player cannot play this DVD because there is a problem with digital copy protection between your DVD drive, decoder, and video card. Try installing an updated driver for your video card".

 

My laptop is new so my video card is not an issue and the DVD's Im trying to play are region 4 brought from stores. I also had someone come in to fix it but they did not know what to do.

 

This is pissing me off since I still can't play DVD's on my laptop.

Link to comment
Share on other sites

"...there is a problem with digital copy protection...!"

 

I think that says it all

 

However, update yopur drivers. It doesn't matter how 'new' your machine is, drivers update very fast and you need to get them from the maker's website (the graphics makers and not the laptop)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...