Jump to content
  • 0

BUMP 7.x (EMC) and missing/mis-named targets





I got BUMP 7.x as part of EMC 9 and when I started my first backup it doesn't see one of my available targets and mis-names the other. The targets are both the same, HP-640C DVD drives configured as F: and G:. It uses drive F: but refers to it as G: The actual drive G: does not show up as an available target.


DVDInfoPro (another tool in EMC9) correctly sees both drives, as does XP (SP2 fully patched).


I thought I could live with it but the verify after the backup failed without explanation. I tried to search this forum for a similar situation and it appears that one other topic (unanswered) deals with a similar issue but not resolved.


Anyone got any ideas?


Thanks in advance!



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Have the same problem. See http://forums.support.roxio.com/index.php?showtopic=15330.

There is a registry entry where all the info is stored, but so far I have been unable to decode everything in the entry, it is fairly large. It is located at HKEY_CURRENT_USER\Software\Sonic\Backup MyPC\6.0\Devices , although on yours it will probably be 7.0. You will find entries for DEV0 (file), DEV1 (first DVD), and DEV2 (second DVD). For whatever reason, I believe the software is keying off of the firmware revision of the burners. When I have 2 different firmware revisions, it recognizes both drives in their proper place. Every time you restart BUMP, this info is updated, although I have partially been able to keep it from doing this by turning manual_config on. Unfortunately, not being able to decode all the info there, prevents me from getting working 100%. Been a while since I tried, may have to try again, but it has not prevented me from doing backups or DRs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...