Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    There are no registered users currently online

  • 0
lkrupp

CD Spin Doctor 4.0t playthrough distortion?

Question

I have had this problem with CD Spin Doctor 3 and now version 4. Clicking the play through button results in unintelligible distortion through the system speakers. Recording is fine, just the play through is distorted. I have worked around this by using a little freeware app called Line In whose sole function is to pass through any input to the output device. This works fine with no distortion. A competing product, Final Vinyl, works fine too but I prefer CD Spin Doctor. As I said I am able to work around this problem but I would interested in any suggestions or ideas as to what the problem is with Spin doctor exhibiting this symptom.

 

Thanks.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Am I in the wrong forum to get help with CD Spin Doctor? If so could someone please point me in the right direction? And while I'm at it is there any source for complete documentation for CD Spin Doctor? Do I need to purchase CD Spin Doctor separately? Questions, questions, questions?

Edited by lkrupp

Share this post


Link to post
Share on other sites
  • 0
Am I in the wrong forum to get help with CD Spin Doctor? If so could someone please point me in the right direction? And while I'm at it is there any source for complete documentation for CD Spin Doctor? Do I need to purchase CD Spin Doctor separately? Questions, questions, questions?

 

No help in the forums. Opened support ticket 02/16/07. No response in nine days. No wonder people say the nastiest things about Roxio customer service. There is none! Oh well, I guess I'll just use Final Vinyl or Amadeus and move on. Fool me once, shame on Roxio. Fool me twice, shame on me.

Share this post


Link to post
Share on other sites
  • 0
How are you capturing? Are you using special external hardware or using the internal line-in?

 

Using a Stanton turntable with built-in preamp connected directly to the line-in of a Dual 2.5 G5 Tower. As previously mentioned, using the small app LineIn to pass thru the signal works fine, clicking the playthrough option of CD Spin Doctor results in complete distortion of the signal. Recording itself, however, is not distorted. Only the live playthrough is distorted while the recording is proceeding. Thanks for any ideas you might have.

Share this post


Link to post
Share on other sites
  • 0
Are you recording at standard 44.1 khz (what CD Spin Doctor would call CD quality) or at some different sampling rate?

 

Yes, I have the CD Quality option selected and I also opened the Audio MIDI Setup utility and made sure the settings were correct there. I experimented with different settings to see if it would make a difference; it didn't. Thanks for your help. It is greatly appreciated.

Share this post


Link to post
Share on other sites
  • 0

This always happens if the system MIDI settings for playback are different from the recording settings. Changing the playback in the Audio MIDI Setup to match the recording level should solve the problem.

Share this post


Link to post
Share on other sites
  • 0
This always happens if the system MIDI settings for playback are different from the recording settings. Changing the playback in the Audio MIDI Setup to match the recording level should solve the problem.

 

Thanks for the advice. Both CD Spin Doctor and Audio MIDI Setup are set exactly the same, namely 44100.0 hz, 16-bit, 2-channel, for both input and output. It may also be worth noting that I'm using Harmon-Kardon USB Soundsticks for monitoring the recording. The distortion persists but, as I mentioned in the original post, if I use the small app LineIn (by Rogue Amoeba) to playthrough the sound is fine. I'm assuming this app is doing basically the same thing as CDSD which is just passing the input through to the output so one can hear what is being recorded. Is it possible there is some glitch or bug in OS X's Core Audio framework. CDSD crashes now and then and the tread that crashes is always in Core Audio? Or possibly in the way CDSD accomplishes the playthrough is different? Kinda grasping at straws here.

 

It's also worth noting that this problem started in CDSD 3.x apparently after some system update. Now the problem continues with CDSD 4.x. The playthrough option USED TO WORK. Unfortunately I can't be sure of when the problem started or what system change caused it. I have seen other posts regarding the distortion problem but it does not appear to be wide spread. Otherwise I think someone would have posted a "me too" reply by now.

 

From the musical "The King and I" comes Yul Brynner's famous response of "Is a puzzlement!"

Share this post


Link to post
Share on other sites
  • 0

I just bought and installed Toast 8.

I'm having the same distortion problem:

When "playthrough" feature is checked only distortion comes out of the speakers.

The recording is fine, no problems .... it's just the playthrough that's distorted.

This isn't addressed in the online help.

were you able to get a solution from roxio?

 

i've used audacity (free) with a griffin mic on my old imac, with no problems ....

Share this post


Link to post
Share on other sites
  • 0

:angry2:

 

I have the same Distortion Problem when using playback when recording. I see that there is no solution for the problem. Glad my friend let me try it before I bought it or I would be falming mad

 

Peace out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×