Jump to content
  • 0

toast 6.0.9 compatibility


velma

Question

1 answer to this question

Recommended Posts

Toast updated Toast to 6.1.1 to be compatible with QuickTime 7 that is in Tiger. You can use 6.0.9 with Tiger but if you are going to use Toast for things that require audio encoding or decoding (such as audio or video discs) then I suggest downloading the Toast 6.1.1 update.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...