Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Windows Media Player 11 compatibility?


Guitar55

Question

I previously reported a problem with no audio being present in an MPEG-2 file that I exported from VideoWave. It now seems that the problem only occurs in WMP11. If I open the file in Cinemagic or in Videowave, the audio is fine. If I open it in WMP 11, I get no audio. Other MPEG-2 files play fine in WMP.

 

Any ideas?

 

Thanks,

Dennis

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I previously reported a problem with no audio being present in an MPEG-2 file that I exported from VideoWave. It now seems that the problem only occurs in WMP11. If I open the file in Cinemagic or in Videowave, the audio is fine. If I open it in WMP 11, I get no audio. Other MPEG-2 files play fine in WMP.

 

Any ideas?

 

Thanks,

Dennis

 

Try rolling back to WMP 10.

Link to comment
Share on other sites

Actually nowhere does it say it supports WMP11 - what it DOES say in System Requirements is

 

Windows Media Player 10 or higher for Windows Vista and Windows XP systems

Microsoft Internet Explorer 6 or higher

 

WMP11 and IE7 are Vista components - they cause problems with other software in XP (even tho MS did make them 'available' for XP)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...