Jump to content

decoder -47010 problem


lillis

Recommended Posts

hello everyone im new here but im having a problem with my dvd i think its 6.1 version that came with my dell computer ,when i try to insert a new file i get an error message saying... could not make thumbnail,make sure you have the appropriate decoder installed -47010 can enyone help me out on this please?? its a .avi file im trying to put on dvd thanks

Link to comment
Share on other sites

hello everyone im new here but im having a problem with my dvd i think its 6.1 version that came with my dell computer ,when i try to insert a new file i get an error message saying... could not make thumbnail,make sure you have the appropriate decoder installed -47010 can enyone help me out on this please?? its a .avi file im trying to put on dvd thanks

 

Moved here because you thought you had a version of "6" with the Dell. It should would help if you knew what product you had. :) Open it up and look for help-about and it will usually tell you. If the computer is relatively new, it is probably 8.2 SE or similar.

 

If you are trying to copy that avi file to a disc, realize that it will only play on a computer?

 

Please post your computer specs in your signature. Do so by selecting My Controls near the top of this page, then select edit signature and put your information there. As you know, there are lots of Dell models and it would help if you posted everything about the hardware. Use Belarc Advidor if you don't know (free download).

 

Update your video drivers and DirectX 9c. That thumbnail error message is something you would not normally see if you are working with a AVI file.

Link to comment
Share on other sites

Moved here because you thought you had a version of "6" with the Dell. It should would help if you knew what product you had. :) Open it up and look for help-about and it will usually tell you. If the computer is relatively new, it is probably 8.2 SE or similar.

 

If you are trying to copy that avi file to a disc, realize that it will only play on a computer?

 

Please post your computer specs in your signature. Do so by selecting My Controls near the top of this page, then select edit signature and put your information there. As you know, there are lots of Dell models and it would help if you posted everything about the hardware. Use Belarc Advidor if you don't know (free download).

 

Update your video drivers and DirectX 9c. That thumbnail error message is something you would not normally see if you are working with a AVI file.

ok my nvida drivers are up to date and the spec on my comp is in my sygnature now and i have my dvd version 6.1 i think (it came with the pc about a year ago) and the film is a divx file not .avi ( well it says divx when i play the film) i have burned this to dvd before for a friend

Link to comment
Share on other sites

It's possible the DivX was the culprit, but at a guess there were other missing codecs that were 'fixed' with the KLite pack

 

Glad it worked for you anyway (btw, the bundled player with that can also play quicktime movies where WMP won't)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...