Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Please help me with data disc problems....


clira

Question

First off, I hope I'm posting in the right place- what I have is actually Roxio Creator Plus Dell Edition, but I think it's closest match is EMC 8. I bought the PC in August. Here's what's happening.

 

I have been using Drive Letter Access(DLA) since August with no errors. Today, I could not copy any files to a previously formatted disc(I would get a cyclic redundcancy check error). I ejected the disc and attempted to format a new one. After about 5 minutes of formatting, it errors out with a a messages that says "Format failed due to general failure". It did this numerous times, although sometimes I would get a series of error dialogs, one of which referred to a "pure virtual function call", and referenced a problem in the MS C++ Runtime library, affecting mediahib.exe.

 

I did some searching and saw that there may be some compatibility issues with Windows Media Player 11, to which I happened to have upgraded this week(I still have IE 6, since I see IE 7 is also a potential culprit). So I uninstalled WMP...which essentially rolls it back to Version 9. Still no luck. I even uninstalled Roxio and reinstalled from scratch- still no luck. I *completely* uninstalled WMP. Still no luck. I tried Windows System Restore a number of times, and each restore failed.....I tried for 4 hours to get it working again, to no avail. At this point, I am at wits end, contemplating a format and Windows and apps reinstall- not a pretty option.

 

System info:

 

Dell Dimension 510

2 GB RAM

Windows XP SP2

 

Does anyone have any other ideas about things to try before I go for "the big wipe"? :-) If I have missed any critical info, let me know. Thanks for your help.

 

 

Chris

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Thanks for the reply. I have solved the issue. After reading my post again, I realized that I had pretty much ruled out a software issue. So I grabbed a drive from my old PC, popped out the one that came with the Dell, popped in the other one and voila- success! To rule out any cabling connection issue, I put the suspect drive back in- problem returned. Put the older dirve back- success again.

 

I guess I was slow to suspect hardware, given that the system is only 6 months old, but Dell has been advised and a replacement drive requested.

 

Thanks again for your input just the same.

 

Chris

Link to comment
Share on other sites

CRC errors are usually down to corrupted files.

 

I think you have found out the hard way unfortunately that D2D is about as reliable as an igloo in the Sahara. In fact ANY packet writing program (no matter who makes it) is very likely to fail as a backup system just when you need it

 

Add in that RW discs are prone to error anyway (they have an amorphous substrate which sort of leeches out over a period).

 

The best way to back up data is to write it to a CD-R with creator - that way you can be reasonably sure your data will remain intact.

 

Thetre are enough horror stories around here about D2D and it's kin - DLA, InCD and so on. Check this post for more info

 

The other failure notice "pure virtual function call" could be down to IE7/WMP11.

 

Re-install - that could be the best approach and when done, install this to prevent IE7 from coming in on automatic updates

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...