Jump to content
  • 0

Cant burn dvd.... HELP!


Tyler

Question

I tried using nero to burn dvds.... now i use Media Creator 9 suite which i bought thinking it would make things easy... however i have had major problems! Dvds dont encode

 

80040207 Error while  Encoding Movie 1

An unrecoverable device error occurred. Error while  Aborting

 

No idea what i am supposed to do but im trying to just burn movies that are .avi or .mpg

 

And for some reason... no idea why, when i put brand new dvds in it says that some of the space on the dvd is used, but there are no files on it and this never happened untill i installed EMC 9

 

help...?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Well at least the error message is gone now... but now it just freezes, like it will just stay at 0% so i have no idea.... so fustrating

Have you tried updating your video drivers yet? Uninstall the drivers, reboot, then install the latest ones for your video adapter.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...