Jump to content
  • 0
Allen42

Label Creator Contents - Properties Won't Return

Question

I have just upgraded to Version 8 from Version 6. When attempting to edit the track listing in Label Creator, all the track-listing contents disappeared, but reappeared in a new window called Track List Properties. While this is a nice place to add effects, neither clicking on <OK> nor <Cancel> nor "X" returns ANY of the Track Listing to the Label Creator Window. It's just a blank box with no content. BUT, if I double-click again on the blank area, the track listing magically appears in the Track List Properties window, exactly as I had set it up. I have tried changing font colors, background colors (in case I had inadvertently selected white-on-white or something), and NADA. Anyone else had this problem? Allen, in Vancouver, WA

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Hi Allen from Vancouver WA,

 

Please see the reply on the following link which should answer your question:

 

http://forums.support.roxio.com/index.php?showtopic=3328

 

After editing the track list properties, just select another style, then switch back to your original style, the track list reappears.

 

Hope it helps.

Allan from Vancouver BC

 

Thank you! That's EXACTLY what I think I need; I haven't had time to try it, but if the results are any different, I'll let you know. Thanks again!!

 

Allen (the Southern Vancouver) 8-)

Share this post


Link to post
Share on other sites
  • 0

Something I do too is a control Z or two that reverts it back to the track list. Be careful not to do it any more times than necessary or it will undo your last track title or change.

Share this post


Link to post
Share on other sites
  • 0
Something I do too is a control Z or two that reverts it back to the track list. Be careful not to do it any more times than necessary or it will undo your last track title or change.

 

Thank you, as well! I'll give that a shot. I use the <Ctrl-Z> combo in PhotoShop. Never thunk to use it in Roxio. Duh!

 

Allen

Share this post


Link to post
Share on other sites
  • 0
Thank you, as well! I'll give that a shot. I use the <Ctrl-Z> combo in PhotoShop. Never thunk to use it in Roxio. Duh!

 

Allen

 

You're welcome. The first time it happened to me I just tried it as an undo a time or two and discovered that it worked. We really shouldn't have to do it, but there are worse things. :)

Share this post


Link to post
Share on other sites
  • 0
Hi Allen from Vancouver WA,

 

Please see the reply on the following link which should answer your question:

 

http://forums.support.roxio.com/index.php?showtopic=3328

 

After editing the track list properties, just select another style, then switch back to your original style, the track list reappears.

 

Hope it helps.

Allan from Vancouver BC

 

I tried this but it still doesn't work. Only the first two tracks become visible! Then when I try to move the box onto the layout, the text doesn't move with the box. Tried it several times.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×