Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Editor - Trimming - Duratio


agordat

Question

This is the first time I have done this so please advise if something shoud be done differently - I am an intermediate minus user hopefully.

 

Having used emc 7.5 and liking it recently purchased 8.0. It seemed to install successfully on my computer. However, when I try to edit a video and select "duration" to select start and end points my screen goes black for a while then opens in safe mode with an error message stating"ialmrn5 display driver stopped working normally". It takes a while to persuade it to reboot the system. Originally I kept 7.5 on my system but removed it on tech support's recommendation and reinstalled 8.0 again with the same result. Tech support then recommended downloading the patch (this is a retail purchased box version) - I did down load repeatedly but the patch will not install. I have another help ticket into tech support but have a project I need to do now and need all the help I can get.......I checked on line with Averatec to be sure my video drivers are current updates and they are.

 

My system is an Averatec 3300 series laptop intel pentium processor 1.60 GHz, 504 MB of RAM, I am running Microsoft Windows XP Professional Ver 2002 with Service Pack 2 and using Norton Internet Security.

 

Any help would be appreciated - thanks.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...