Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

flashing in transistions


Lee Hopkins

Question

I've seen some older threads from folks having a problem that is very similar to mine.

 

http://forums.support.roxio.com/index.php?...p;hl=transition

 

http://forums.support.roxio.com/index.php?...079=transitions

 

I've written my VideoWave production to MPG2 files. When I play them back on my PC I see the same thing I noticed on the TV - flashes during transistion effects. Much like the descriptions in the threads. I have a pretty beefy, new system, I'm not doing anything else when it's burning.

 

It turns out my Vista video driver is newer than the one one the NVidia site. I've posted a question with them there to ask for clarificaiton. They offer Version: 97.46 online. My system came with 9752

 

Any other thoughts on how to eliminate the flashing?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I have a problem that may be similar to what you are saying. When I use the page turn transitions the still picture slide frame moves just after the previous page turn and just before the next page turn. It doesn't happen with dissolves. There was another faulty transition as well but i can't remember what it was.

 

tihso

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...