Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Pathname is invalid - 19005


Tip McPartland

Question

I'm having this same problem again -- pathname is invalid - 19005.

 

With Scott's excellent help, I overcame this once and did burn a disc that plays on the Pansonic player, but it wouldn't show the menu. Scott suggested a short blank clip (black title in this case) with an end action to go to the menu. It works great in the simulation, but my project hasn't burned since.

 

I can't recall or find the specifics of what made the software work once, I think Scott and I talked about it over the phone, but something did work. But it really shouldn't quit working, all I did was add another movie clip like Scott suggested and that killed it, even with that clip removed again no burning.

 

I tried putting the two movie files into the project folder's subfolder "video" (within subfolder sources) before "adding movies."

 

This required completely redoing the project, but I couldn't be making it any easier for the software to find the video files, they are in the folder the program has made for them.

 

I don't expect to hear from anyone at Roxio (Scott) over the weekend, but any ideas from fellow sufferers who've solved this problem would be appreciated.

 

Tip

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

thank you scott for your kind and professional responses. You have shown extreme patience even through my venting (bitching). I have just been frustrated. I do apologize for any inappropriate comments on my part. I know (by viewing other posts) that you are very dedicated to helping and resolving every issue you can. Believe it or not, i am a tech guy and completely understand that it is hard to troubleshoot an issue that has only been reported a few times.

 

I got your PM and will get back to you tomorrow. I am about to crash for the night. Again, i sincerely thank you for your patient and cordial replies.

Link to comment
Share on other sites

Tip, I will take a look at our previous correspondence a see how we overcame this issue....

 

Scott,

 

It's starting to come back to me, I think I uninstalled and reinstalled the software and then it worked, but it's been awhile and I believe we just spoke about it over the phone, so you may not have any better luck than I did in finding an e-mail about the solution. I did find one e-mail where I alluded to a long note I never sent because we spoke over the phone.

 

If the uninstall/reinstall is what fixed it before, of course that doesn't mean it will fix it this time, and I'd hate to have to go through that process often. I'm hoping that the update you mentioned within another thread will be fix this bug so the software works up to its great potential.

 

I realize that this update will probably be a bug fix rather than present a lot of new features, but for the future here's a short wish list: first, dual layer burning, that is vital to high data rate feature length movies, and second, 5.1 surround sound rather than just stereo which I believe is all it will encode now.

 

On the bright side, the disc that I made plays on my new Panasonic player just beautifully whether cabled up to my Westinghouse 42" 1080P TV or my Samsung 23" 720P studio monitor (TV). As I knew from playing it at Best Buy, the player didn't see the menu, but I think your workaround idea is a good one.

 

Thanks for your reply.

 

Tip

Link to comment
Share on other sites

Has anyone found the solution to this problem?!!!!!!!!! I just dropped a lot of money on a freakin program that doesnt work!!!!! I had high hopes, but am so frustrated that i am going to return this AWFUL product. I never had a problem with DVDit Pro 6.

 

I cannot write to a volume, disk image, or burn. This is quite a problem eh? I saw how someone suggested that uninstalling and then reinstalling fixed the problem. Does this sound fishy to anyone? why on earth would i need to uninstall and reinstall and expensive program to get it to work?

 

PLEASE HELP!!!!!! I am getting hackled by a few clients at this point. Is there a fix or a REAL solution? so far, i have not seen ANY helpful posts regarding this HORRIFYING issue.

 

This has been one of the worst experiences i have had regarding failing software that make many promises, but can't even do something as simple as burning a DVD.

 

i am in desperate need of a solution. I appreciate ANY help on this issue.

 

thanks

Link to comment
Share on other sites

I understand that "only a few" may be suffering from this issue, but that doesn't make those of us having this issue feel any better. I am indeed having this issue, even if i was the only one.

 

As silly as i thought it was, i did uninstall DVDit. Which, even that, was horrible. I had to MANUALLY go back in and delete the folders from 'application data'. Anyway i did reinstall DVDit and, as i expected, nothing changed. I still have the same error (19005).

 

Please understand that i am not just looking for an excuse to be frustrated or to give anyone a hard time. I am just a frustrated person who spent $500 on software that can't even perform basic functions like burning a DVD. I think this would cause anyone to feel "cheated" or "shafted." Typically, beleive it or not, i am not one to complain. But this latest version of DVDit has made my life a complete HELL. I am not being left much choice other than to return it and warn everyone i know to RUN when they hear the name "Roxio."

 

After reading some other posts it is evident that you are EXTREMELY helpful. I trully appreciate that. Unfortunately, there doesn't seem to be a resolution to this VERY REAL issue i am dealing with. It has left me feeling like this version was released without the propper testing which has cost me $500. To say i am disappointed would be a SEVER under statement.

 

Thank you so much for your time and effort Scott.

Link to comment
Share on other sites

Shade, happy to help you out. please understand that an issue that has been reported now twice on this forum is extremely difficult to track down. if it appears regularly or is easy to duplicate, you can fix the bug, if we can't replicate it, it is hard to fix. that said, I am happy to help you work through the issue...and see if there is any similarity in your system setup to that to Tip M. who also experienced the issue (but no longer does)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...