Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio CD Transition problems


Drude

Question

Hi there...

 

This may have been discussed elsewhere, but I was unable to find it in a search...

 

I am trying to apply some custom transitions between songs on an audio CD. I have clicked 'No Fade In )and Out)' on the tracks, but when I apply the crossfade feature, the second song insists on fading IN. I have tried again and again to get this to work. I just want the songs to flow into each other without ANY fades.

 

By the way, this was SIMPLE in Easy CD 5!

 

Anyway, maybe I'm just missing something.

 

Any help???

 

Thanks!

 

-Drude

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

You won't get much help with a rant.

 

Good point! :P

 

I just find it frustrating that every bit of CD burning software I get my hands on won't do crossfading properly (Nero is even worse!), when I can think of at least a small number of programs that did it fine SIX years ago! What ever happened to progress? :)

 

I don't get why Roxio is so concerned about sound clipping. I burned literally hundreds of CDs with ECD5 using all types of crossfading and never once encountered this issue. It would be nice if they would at least give us the choice. For $100.00 it should at least say something on the package? maybe?

 

Anyway, that method you mentioned sounds like it will work. It may take some time, but it looks like it might be interesting as well...

 

I'll give it a try!

 

thanks

 

-Drude

Link to comment
Share on other sites

Just found the ultimate solution...

 

Found Easy CD 7 in a used software store for $10.00. Works perfectly, and SO simple to use. Why couldn't they have left it alone?

 

Ahhh well...

 

I'll be returning Media Creator 9 to the store from whence it came, never to dirty my PC again!

 

-Drude

Link to comment
Share on other sites

Hi there...

 

This may have been discussed elsewhere, but I was unable to find it in a search...

 

I am trying to apply some custom transitions between songs on an audio CD. I have clicked 'No Fade In )and Out)' on the tracks, but when I apply the crossfade feature, the second song insists on fading IN. I have tried again and again to get this to work. I just want the songs to flow into each other without ANY fades.

 

By the way, this was SIMPLE in Easy CD 5!

 

Anyway, maybe I'm just missing something.

 

Any help???

 

Thanks!

 

-Drude

 

So, I guess my question was answered... it's a bug! And Roxio isn't doing anything about it!

 

 

Wow, I just spent $100.00 CDN on a program that is no use to me! Yay Roxio!!! I've been burned by them once before, but this is the last time...

 

-Drude

Link to comment
Share on other sites

Just found the ultimate solution...

 

Found Easy CD 7 in a used software store for $10.00. Works perfectly, and SO simple to use. Why couldn't they have left it alone?

 

Ahhh well...

 

I'll be returning Media Creator 9 to the store from whence it came, never to dirty my PC again!

 

-Drude

I might suggest that you never had any noticeable clipping... did you ever check for it with an editor? Not all clipping is particularly audible.

 

However, with that said, the issue has been forwarded to Roxio's attention, and hopefully the none-fading overlap will be brought back sometime in the next two releases.

Link to comment
Share on other sites

So, I guess my question was answered... it's a bug! And Roxio isn't doing anything about it!

Wow, I just spent $100.00 CDN on a program that is no use to me! Yay Roxio!!! I've been burned by them once before, but this is the last time...

-Drude

 

You won't get much help with a rant. Especially on a post that is only several hours old. this is not Roxio tech service; it is a group of people trying to help other people. Those users do have other jobs so replies may not be instantaneous. Also, some people do sleep. :)

 

Having said that, that is not a bug; it is by design. As you read in the other thread, this was done to prevent clipping and distortion.

 

To get what you want, use Sound Editor and create a mix with all the music attached. Read the help files.

Link to comment
Share on other sites

I might suggest that you never had any noticeable clipping... did you ever check for it with an editor? Not all clipping is particularly audible.

 

However, with that said, the issue has been forwarded to Roxio's attention, and hopefully the none-fading overlap will be brought back sometime in the next two releases.

 

Well, for my purposes, where I'm not exactly producing or mixing the new U2 album, there has never been any issue with clipping. I make CDs for myself to listen to on a home stereo, car and portable CD player. I have never had any clipping issue that was noticeable on any of this equipment (and I am somewhat nit-picky about this sort of thing). Maybe if I was creating projects that were more high-end, I might be more concerned.

 

I am aware that Roxio is aware of the issue, and I do hope they will sort it out. I at least hope they give their customers the choice as to whether they want 'clipping'... don't offer a great feature that is unique among CD-Burning software, and then pretty much disable it.

 

Also, I have elected to hold on to my copy of Creator 9, as I am having much fun playing around with the Sound Editor (which actually gives me the results I want, albeit with a lot more effort!)...

 

-Drude

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...