Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    • There are no registered users currently online

api error


Joe L.

Recommended Posts

:( I have seen many pages of API error, I know Roxio gives instructions on changing the register, but Roxio should take the lead and have a download patch to correct this problem. Has anyone seen such a patch to correct this error Looks like I may have to go back to Nero

 

running XP

Link to comment
Share on other sites

:( I have seen many pages of API error, I know Roxio gives instructions on changing the register, but Roxio should take the lead and have a download patch to correct this problem. Has anyone seen such a patch to correct this error Looks like I may have to go back to Nero

 

running XP

 

If you have Easy CD and DVD Creator 6, it is no longer supported by Roxio.

 

The only fix I have seen is http://kb.roxio.com/content/kb/Creator/EE6000039

 

or this http://kb.roxio.com/content/kb/Creator/EE6000062

Link to comment
Share on other sites

I just purchased this product this week at Office Depot and you are telling me there is no support from the software company

 

NO. There is a new release of version 6 that is supported. ( I think it's in a red box.)

 

You're entitled to Roxio Technical Support, but this isn't it. We're all just end users like you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...