Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

More on Bad Installation


Bluey

Question

My Problem started when I bought the product last year.

 

 

I started with Easy CD creator way back at version 4.

 

I have been using MyDVD 5.4 and record now on an HP presario note book PC. Both OK.

 

All Programs are registered with either Roxio or Sonic. I had logins for both but different passwords.

 

 

I Use Premier Pro, Encore, After Effects and Audition as my main video edit tools on an Intel Mother board 2.4gHz Pentium 4,

 

1gb Ram 5 Internal Hard drives Non Raid(total1,200gb). Sony DRU 500A and Pioneer 110d Burner.

 

After purchase I discovered the specs of the Notebook where not quite up to the required so decided to install on Main system.

 

When I tried to register the program It was a continual loop. Sonic redirected me to Roxio

Roxio kept informing me I was already on the data base. I had forgoten the password. Could not find any reference to lost passwords with Roxanne or anywhere else. Emails to registration kept getting responses that they could not answer technical questions. Looking at my emails this may have been partly my problem as I did have a number of technical questions in them but they did not repond to my registration problems.

No access to tech support

 

Left it installed but put it aside for a while about 4 weeks. Ocasionally tinkered with the bits that did work. Eventually tried MyDvd again and found the manual registration which worked fine.

 

Just had a quick look at my DVD and formed the impression is was bit slow but had some nice features. Then went back to the projects I was working on in other programs.

 

Last week decided to try a couple of new trial programs and installed them ok spent couple hours and decided not for me.

 

This is when things went strange. As I usully do after fidling with trials I simply Restored my last Backup for the C: Partition. After I had done this I realised that I had restored to a state that The Mpeg Coder was not activated. Went to do the manual activation got the Message box "No Permission - Bad Installation".

 

Followed the clean Install procedures and got a new Message about the CD Key Not being valid. Found the patch to fix that. Program now runs but still get the Bad Installation when ever the Mpeg encoder is required.

 

I had a couple of hours to spare this morning and restored a clean install of XP. Updated all drivers etc but No Programs

 

Installed Easy media creator 9 No Problems. All appeared to work including My DvD. Spent time opening and closing making small projects requiring the mpeg coder and eventually the Activation screen came to life. Clicked ok to activate. Message box "No Permission - Bad Installation".

 

This I do Not understand. Does this program write to areas of the Hard drive outside of the NT (XP) operating system partition ? Or alternatively to the CMOS or user flash area of the Bios.

 

The good news for me is the registration problems seem to have been sorted and I can now access the registration area and Lost passwords is an option.

 

Any Ideas??.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Bit more of the Puzzle

 

NOTE. I'M not recommending this as a solution. I do not believe it is safe

 

Followed all of the recomendations for a clean install From Roxio and sugestions from this forum.

 

Does not fix the problem.

 

Do it all again. Re edit the registry and use the find key to find any references to Sonic, Roxio, Main Concept and one other that I cannot remember that is used by Roxio and deleted them.

 

Reinstalled MC9 It all works.

 

NOTE.

 

This is probably not a safe procedure and I am not going to use this install. But its one more piece of the puzzle.

 

I have an EMAIL Request to support asking them to identify the keys that are safe to delete or provide a scrip file or smal prog that will do the job.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...