Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning/Encoding Problem?


Matthew Light

Question

I got Toast 8 for my 1GHz panel screen iMac with a SmartDrive. I want to use it to burn TV shows I've recorded using my DVD-R recorder onto other discs in different track combinations.

 

When I import a track from one of my DVDs, it seems to import fine. It shows up in the project window and the length is the same as the length on the original DVD (say, 22:52).

 

I assemble the tracks and then try to burn it to a DVD. When it burns, it doesn't burn right; the tracks are all the wrong length (say, 9:05) and although it plays smoothly, parts of the program are missing. It doesn't skip like a scratched DVD skips; it skips smoothly. The original DVD plays fine in both my DVD player and on the computer using the Apple DVD player. The result is the same whether I'm trying to burn to a real DVD, a image file on my hard drive, or to export the tracts to an iTunes of Windows Media Player format.

 

I've experimented with different encoding options (for instance, I've tried "Never Reencode") but nothing seems to help.

 

I thought from reading about Toast that it should do what I want it to do.

 

Any thoughts?

 

Matt

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

What model of standalone DVD recorder? What settings and type of disc are you using? Is it video-mode or VR-mode?

 

The process is to insert the disc and select it with the DVD setting in the Toast Media Browser. Then drag the titles you want to the Toast Video window. Toast then extracts the MPEGs from the DVD and writes them to the Roxio Converted Items folder. The extracted MPEGs are what Toast uses as the source files for the video DVD. Is this how you did your project?

Link to comment
Share on other sites

The DVD recorder is a Toshiba. It uses DVD Video mode. I'm using TDK archive quality DVD-R blank disks. Are there other settings you'd like to know about? I followed the procedure you described.

The major setting I'm concerned with is that you don't use a PCM audio setting when recording the DVD on the Toshiba. Toast works much better with DVDs that have AC3 audio. Also, if you are using a long recording time (such as more than 2 hours per disc) the problem might be related to the reduced-size resolution that DVD recorders use to fit more video to a disc (although I think that is unlikely).

 

I suspicious that you may have a similar problem with your Toshiba recorder that I had with earlier versions of Toast and my Pioneer DVD recorder. When recording a video-mode disc in real time the Pioneer recorder creates time-code breaks about every 20 seconds in the video. This doesn't affect playing the discs but it did affect Toast being able to work with the files. Roxio has since fixed this issue with those discs. My workaround at the time was to use the Fix Timecode Breaks command in MPEG Streamclip and then use Streamclip to save the MPEG video for use in Toast. But because of that experience I've changed to recording VR-mode DVD-RW discs whenever I plan to transfer the video from my Pioneer recorder to Toast. There are none of the time-code breaks in the VR-mode discs that are present in the video-mode discs.

 

Another advantage of using the rewritable media is you don't waste any discs.

 

So my recommendation is to try the same thing with VR-mode; or to use MPEG Streamclip to fix timecode breaks and extract the MPEG video for use in Toast.

Link to comment
Share on other sites

Wow, you hit it right on. The Toshiba player puts in the timecode breaks every 30 seconds. I was able to use Streamclip to extract the video and then burn it to a DVD using Toast. Thanks for your help.

 

Should I be extracting it to MPEG-2 or MPEG-4 for best importing into Toast?

 

 

 

Wow, you hit it right on. The Toshiba player puts in the timecode breaks every 30 seconds. I was able to use Streamclip to extract the video and then burn it to a DVD using Toast. Thanks for your help.

 

Should I be extracting it to MPEG-2 or MPEG-4 for best importing into Toast?

Link to comment
Share on other sites

Wow, you hit it right on. The Toshiba player puts in the timecode breaks every 30 seconds. I was able to use Streamclip to extract the video and then burn it to a DVD using Toast. Thanks for your help.

I'm glad that was the solution. After Streamclip fixes the timecode breaks choose Convert to MPEG from the File menu. That way there will be no re-encoding of the video by Streamclip or by Toast, saving time and preserving picture quality.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...