Jump to content

Track writing error T7123

Gunny Waldo

Recommended Posts

I'm having a problem burning a project that was previously created. I had made recordings 3 plus months ago of a DVD project made up of JPGs with a music track about 2.1 GB in size.


I went to burn from the project again and it encodes fine and gets all the way down to the recording process and stops after reaching 5%.


It will record music to CD-R media just fine.

It will record data to a CD-r just fine.

It will do a DVD disc copy to DVD-R media just fine.


CD-R media I'm using is Sony 700 MB 1x-48x

DVD media i'm using is Sony DVD-R I have also tried a Memorex DVD+RW


Roxio program has all the latest updates. Don't know if this is related but I had recently updated to Windows Media Player v11, I have since rolled back to 10. (still no help).


My system, ATX case, AZUS mother board, AMD Sempron processor,2800+ 1.61 GHz, 1 GB of RAM, Windows XP Home edition W SP2.


The Burner is a Lite On DVD/CD drive SHM-165H6S.


I suspect that the update to WMP 11 had something to do with this but rolling back to the previous version has done nothing to solve the problem.


I have read through a previous thread on this same topic dated Nov 2006 so I reinstalled Roxio and that still did not fix the problem.


I don't think it's the burner because I can do a DVD disk copy.


Please help. :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...