Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Transition Issues


tihso

Question

Came across this while working on another issue.

 

As we know some transitions cause the still to jitter and is very annoying and unacceptable. I had finished a production using page turns and added my audio with a couple different tracks and had them sequenced with the video. This is when I noticed the jitter in the video.

 

I decided to change the transition to dissolves to see if it was he cause of the jitters. As it turned out it was but in changing the transitions it screwed up the sequencing of the audio with the video. Changing the transitions actually shortened the overall production length by about a minute in a 12 minute or so production. Thinking no problem I went to the trim command to lenghten the duration of all the transitions. When I did that it shortened the length of the overall production even more I checked the duration of the picture frames and they all stayed at 5.01 seconds.

 

I tried again today creating a production w/o transitions. It was 12min 30 sec long. I added dissolves and the production length changed to 10 min 46 sec. (dissolve had a default of .7 sec duration) I changed the duration of the dissolve for all transition to 2 seconds using the trim command and the production length changed to 7 min 32 sec.

 

What the...............?

 

tihso :glare:

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Thanks for your replies again guys. I put together another production today and looked it over stepping through the picture frame in the storyline view and saw that the duration of the picture was shortened as you said. My confusion as to why this was happening was because the duration of the picture frame at the top of the page never changed from the default of 5.01 seconds when adding transitions. I was doing the math of adding 5.01 plus the duration of the transition that was .7 sec and trying to figure that way.

 

Given what is actually happening, the duration indicator at the top of the screen for the picture should change reflecting the change with the additon of the transitions.

 

Moral of the story...........never ever add audio until the transitions are set in stone.

 

(Come on patch and fix those jittery transitions)

 

Thanks again

 

tihso

Link to comment
Share on other sites

Thanks for getting back to me. Notice that in the first part of my post I said that I had changed the the transitions from page turns to dissolves. That shortened my production as well. The time on the length of the frame of the picture does not change indicating that the length of the production should not change but I will experiment some more and get back.

 

Thanks gg

 

Tihso

Link to comment
Share on other sites

Thanks for getting back to me. Notice that in the first part of my post I said that I had changed the the transitions from page turns to dissolves. That shortened my production as well. The time on the length of the frame of the picture does not change indicating that the length of the production should not change but I will experiment some more and get back.

 

Thanks gg

 

Tihso

 

Adding transitions will always shorten the total production time.

Add 2 photos to the storyline, duration 10 secs each. Add the PageTurn transition between photos with duration of 2 seconds, the final production time reduces to 18

Link to comment
Share on other sites

What.............have I got the plague or something?

 

Hasn't anyone else had this problem? I figured someone else may have encountered this. If not let me know so I can seek a resolution.

 

Thanks

 

tihso

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...