Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

sound editor...recording from vinyl/tape etc


bigmikerocks

Question

when i'm trying to capture audio from an outside source, it's getting signal but the record level faders, and the 'auto' record level buttons are grayed out. you can't adjust them, and the needle keeps going into the red

 

it hasn't always been like this...i didn't purposely change anything, and i'm pretty sure i've been through every drag down at the top of the screen.....

any ideas?

 

thanks!!!!

 

michael richardson

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Check the Windows volume control, properties, select 'Adjust volume for recording' and make sure the Line In slider is shown (also make sure it is selected and mic is muted)

 

ok, i'm in windows volume control > adjust volume for recording......i muted the mic input, and the line-in slider is shown, but it is grayed out, and not adjustable........in the same window, the 'recording' level does adjust the level of my recording, but back in the SOUND EDITOR, the record level, and AUTO button are still greyed out....

 

 

 

 

 

AHHHHHHHHHHH!!!!!!!!!!!!!! :angry:

 

thanks for all of your help and responses!!!!!!!!! any other ideaas?????????????

Link to comment
Share on other sites

ok, i'm in windows volume control > adjust volume for recording......i muted the mic input, and the line-in slider is shown, but it is grayed out, and not adjustable........in the same window, the 'recording' level does adjust the level of my recording, but back in the SOUND EDITOR, the record level, and AUTO button are still greyed out....

 

 

 

 

 

AHHHHHHHHHHH!!!!!!!!!!!!!! :angry:

 

thanks for all of your help and responses!!!!!!!!! any other ideaas?????????????

 

 

 

Go to Start>Control Panel.Sounds &Audio Devices>select Audio Tab....Do you see your sound card listed.

Link to comment
Share on other sites

Go to the hardware tab and tell us what it says the sound device is - it looks as if it could be a Realtek - you could check for drivers but you'd need to know what thje model number is (even if it's onboard sound, it will still have something to identify it - scroll down until you see a line with 'Realtek' in it

Link to comment
Share on other sites

Go to the hardware tab and tell us what it says the sound device is - it looks as if it could be a Realtek - you could check for drivers but you'd need to know what thje model number is (even if it's onboard sound, it will still have something to identify it - scroll down until you see a line with 'Realtek' in it

 

it says realtek high definition audio

 

like i say, i have used the sound editor to succesfully record audio using the AUTO record level, and by manually adjusting them on this computer, and haven't changed any settings that would make it stop working correctly...... B)

Link to comment
Share on other sites

Try here and download the driver file and install it

 

http://www.realtek.com.tw/downloads/downlo...p;GetDown=false

 

i downloaded the driver, installed it, rebooted, reopend sound editor and it's the same as it was.....

anything else i should do along with that?

 

(i also went back into the audio tab in the 'audio devices' on control panel, and all of that was the same also

 

thanks!!!

Link to comment
Share on other sites

when i'm trying to capture audio from an outside source, it's getting signal but the record level faders, and the 'auto' record level buttons are grayed out. you can't adjust them, and the needle keeps going into the red

 

it hasn't always been like this...i didn't purposely change anything, and i'm pretty sure i've been through every drag down at the top of the screen.....

any ideas?

 

thanks!!!!

 

michael richardson

 

Sounds like the source wire is plugged into the "mic" jack rather than the input jack. :)

Link to comment
Share on other sites

Sounds like the source wire is plugged into the "mic" jack rather than the input jack. :)

 

 

hmmm....i'll certainly feel like a DORK if that's the case....i'll have to check that when i get home

 

but even if you're recording from a mic, shouldn't you still be able to adjust the record levels??????

 

thanks

michael richardson

Link to comment
Share on other sites

hmmm....i'll certainly feel like a DORK if that's the case....i'll have to check that when i get home

 

but even if you're recording from a mic, shouldn't you still be able to adjust the record levels??????

 

thanks

michael richardson

 

ok, it's definitely not plugged into the 'mic' input, it's plugged into the 'line in'

 

 

any other ideas??????? this is frustrating!!!!!!!!!!!!!!!!!!!!!!! :angry:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...