Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoWave 8 bizzare error



I have been using this version (videowave8) since it came out. Nothing on my system has changed (except for the update of directx 9.0b to 9.0c) now when I try to use videowave to edit a movie, I receive the error "the number of panels in the production is 0". I even get this error when I try to load movies I created in videowave from last month. What is happening?


Below is the config of my pc:


Intel® Pentium® 4 CPU 2.80GHz, 75 gig hard drive (45 gig free), 1 gig memory, Windows XP Professional, DirectX 9.0c (4.09.0000.0904), NVIDIA GeForce FX 5200 video card (256.0 MB).


Any insight would be greatly appreciated.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

no, i don't like these new versions and don't plan on upgrading until I get Vista!

You can do a search on the boards for that error.


Some people solved the issue by updating their video drivers. Even if you have the latest installed, try reinstalling them. Since they worked before, they may have become corrupted. Perhaps a anti-virus update?


Also try opening VideoWave from the Windows>Start>Programs menu. Sometimes not all registry items get put in the right place especially if the software is installed with the anti-virus is running.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...