Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Transition Timing


pgudel

Question

I created a slideshow in Videowave. I have the timing set to 1.5 second transition and 5 second picture display. Is there a standard for the transition and display, these seam a little fast. Also, just before the transition effect takes place, the picture jiggles, just slightly. It is noticeable. Is there a reason and fix for this.

 

Lastly, about 20 slides into the slideshow it stops, it just sits on one slide. I have to press the next frame button on the remote to make it continue. Any ideas.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I created a slideshow in Videowave. I have the timing set to 1.5 second transition and 5 second picture display. Is there a standard for the transition and display, these seam a little fast. Also, just before the transition effect takes place, the picture jiggles, just slightly. It is noticeable. Is there a reason and fix for this.

 

Lastly, about 20 slides into the slideshow it stops, it just sits on one slide. I have to press the next frame button on the remote to make it continue. Any ideas.

 

 

Is there a standard for the transition and display

 

No standard that I know of. The duration of each transition cuts into the time that the picture is displayed in its entirely. To use your durations, the picture will only display for about 3.5 seconds. Personally, I normally use 1 second transitions with pictures set to 7 seconds.

 

Also, just before the transition effect takes place, the picture jiggles

 

That is a problem some, but not all, users have experienced, including me. A couple of things to try is to make sure the drivers for your video card and version of DirectX are the most current. If that does not fix the problem, try switching from hardware to software mode. To do that, click Tools>Options in Videowave and click the Software radio button at the top. Note, selecting software mode will eliminate all Page Turn and other 3D transitions since those are not supported in software mode.

 

about 20 slides into the slideshow it stops

 

Not sure what the problem is here. Is the particular slide it stops on different (in terms of type) than the others? Try eliminating or replacing that slide with a different one and see if that helps.

 

Hope some of that helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...