Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

After EMC9 Install, Computer Fails on Restart



I bought downloadable EMC9 the other night. I was very excited to find a DIVX solution. I was less excited after I got a Stop Error (blue screen) after the required post install restart. The error occurs after the XP splash appears. A few seconds into that the blue screen pops up but immediately disappears and the computer restarts. Unfortunately, this means I can't even read the blue screen. I can then boot into the "Last Known Good Configuration" and use System Restore to back out of the EMC9 install. Thankfully these tasks don't seem to have affected any of my other programs.


What I've done in the way of troubleshooting:

1) Installed only "Creator Classic", 'unchecking' the rest of the install options.

2) Uninstalled CloneCD

Both of those scenarios resulted in same error and restart problem. While writing this, I thought of one more application that interacts with my drives at a lower level, DAEMON Tools. Should I uninstall that too?


I don't want to uninstall other programs to get EMC9 to work.


System Info:

-Windows XP Pro 5.1.2600 Service Pack 2 Build 2600

-Pentium-D 3Ghz

-1GB memory

-NVIDIA GeForce 7600 GT


Link to comment
Share on other sites

16 answers to this question

Recommended Posts

I have a 4 way card reader on my system as well (internal USB connection) and as I said, no filter.sys anywhere to be found.


Suites - well, it is and it isn't. There are parts of the program that do one specific thing - but other parts depend on those to do what they need to do.


I doubt if you're quite as 'old school' as I am - I used to be a wiz at writing .bat files in DOS 3.2 :lol:


Reason was I did things that required one program to be loaded up (QEMM to 'grab' unused video memory), then BPQ (to start up a packet radio node) and finally the PMS (Packet Message System), so in essence you could call that a 'suite' - each one had to be running before the final one did but each was a separate program in its own right but they all had to go in in sequence to get the final one to work

Link to comment
Share on other sites

If EMC9 crashes filter.sys when connecting your usb card reader ( even at boot-up)


apply the following patch: (copy and paste in notepad.exe and save in a file Patch.reg)


Windows Registry Editor Version 5.00






Double click the Patch.reg to remove the LowerFilter installed by EMC9


This filter is used by EMC9 not only on your HD, but also on the Flash, SD, XD, MMC memory cards and

this is the origin of the BSOD 0x7E crashes of XP :

I prefer to use my card reader instead of some superfluous and untested EMC9 applications.



Some one has tried the 9.1 upgrade with an USB card reader?

Link to comment
Share on other sites

A BSOD (Blue Screen Of Death) is fatal:


I looked for a solution for this problem with google search:


This forum confirmed the problem existed BUT the solution in this thread above is


to uninstall all the application!


As Easy Media Creator 10 has no Upgrade for Direct CD People as me


will continue to use Easy Media Creator 9 preferably without crashing all the OS


and so my little contribution ...





You just posted a reply to a thread which will celebrate it's first birthday in a couple of weeks - very doubtful if anyone will be coming back or even reading this :lol:


Link to comment
Share on other sites

You're missing the point - this thread 'expired' almost a full YEAR ago - (posting to it is pretty useless - it's always better to start a new thread of your own).


The only reason I noticed this is I get e-mailed when there's a post to any thread I've been working with ;)

Link to comment
Share on other sites



I used RegCleaner (thank you for the url). I removed a few things that probably unrelated, but there were 7 keys in there from a Nero trial version I used in January. I then tried to install, marking every sub-component as "Do Not Install" that I could. So only the top level piece and the Label Maker were selected to install (can't uncheck Label maker, very strange). The install asked for restart, I did, I get the same error.


So I backed up again, doing uninstalls and using a restore point.


Then I tried installing again but before the restart (it does allow you to not restart "if you are going to manually restart later) I uninstalled Drag-to-Disc via the Add/Remove Programs applet. After that was uninstalled, I restarted and I got the same error.


I am really frustrated because I can't read what's in the gorram error message. Any tips for catching it? It's so fast I don't have a chance to press the "Pause/Break" key.


Gi7omy, you mentioned uninstalling any previous versions. This is my first install of EMC, any version.


Before this I had installed TMPEGEnc trial version and Nero trial version. I have uninstalled those long since, and the RegCleaner helped me get rid of registry entries left behind.


I am really dreading calling for tech support because I figure it will be outside the US and secondly, I can't read that Stop Error and tell them what is really happening! *sigh*

Link to comment
Share on other sites

Thank you for the speedy replies.


I tried two more times and still fail.


First I was going to try the registry route. A google for "regcleaner" has too many hits so I browsed around some more. I dled something called Registry Mechanic. I found it at a top download of a site I sorta trust, so I figured it would do the job without any malicious side effects. It does a "deep scan" and then displays the fixes. The trial version would only do certain fixes, but I thot it was worth the try. I let it do a subset of fixes and rebooted. Stop Error, restart. This is before the EMC9 install. This is just rebooting after the registry mechanic did its work. So I restored its "fixes" and uninstalled that thing.


Second I disabled the one virtual drive I use for DAEMON tools. I was hoping I could just disable the drive instead of uninstalling the software completely. I installed EMC9, restart at end of install, Stop Error. So I boot "Last Known..", uninstall, use a restore point.


Third I uninstalled DAEMON tools. Installed EMC9, restart, stop error, boot "Last Known", uninstall, use a restore point.


That's all I had time for last night.


Beerman, Drag to Disc seems to be installed with EMC9. I don't see it as an option to not install either. I do not have Nero or Sonic anything on the machine.


Gi7omy, could you recommend a registry cleaning software? Maybe provide a link so I find the precise software you are referring to?



Link to comment
Share on other sites

DTD is installed with EMC9 and you can't choose not to even with a custom install. You need to go to the control panel and remove it separately.

So you think I should remove it after the EMC9 install, but before the required restart?

Link to comment
Share on other sites

I'm not sure if you can remove it before the restart to be honest/


What you could try is to uninstall any earlier version before installing 9 (add/remove programs and 'change' (or 'repair') should let you do it

Link to comment
Share on other sites

An Ad-Aware sweep found only 11 cookies. I'm a clean user. :)


However, research into the filter.sys thing is what really helped. I did a search of my registry for the file to see what it was used for. It came up several times, but I couldn't figure out any more information from the context.


So I opened the smallish file in Notepad. It's a compiled something or another, but there was also plaintext in it. Enough plaintext to see that it was tied to my card reader. My machine has a little 3.5" bay thing with 4 card readers in it. I use one of them, infrequently. So, I went to the Device Manager and disabled all 4 of them. I restarted and tried installing again.


The machine restarted and came all the way up, successfully. I then uninstalled Drag-To-Disc cause people around here don't seem to think it's important. I restarted again and launched the program. The "suite" of programs is mightily confusing to me so I don't know what I'm doing yet, I haven't performed the task that I bought the #$^@ thing for.. but I am hopeful.


I am currently installing all the parts of EMC9 suite (I was only installing required pieces for my testing). I suppose I will use them for a bit and then peel them off again. I really wish the installer was WAY more descriptive on all these parts.


Honestly, I hate "suites". I like apps that do the one thing I want them to do and do it well. I'm a bit old school that way. But the other solution I was looking at for my desired task (DIVX->DVD) was the same price. So I went with the one with name recognition. Never again. This has not been pleasant at all. I really need to check return policies before I buy stuff.


Hopefully I won't be back. At least not in this thread. Hopefully I will figure out how to use it and be good to go.


Thank you both for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...