Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Record Now Audio



I have just reinstalled Windows so my computer is clean. When I use Record Now Audio, it uses 94-95% of the cpu and eventually crashes because it is "low on virtual memory." Paging file size has been set to the max at 1917. Any insights would be appreciated.






Operating System Microsoft Windows XP Home Edition

OS Service Pack Service Pack 2

DirectX (DirectX 9.0c)



CPU Type Intel Pentium 4, 2666 MHz (20 x 133)

Motherboard Name Dell Dimension 4600

Motherboard Chipset Intel Springdale i865PE

System Memory 1280 MB (DDR SDRAM)

BIOS Type Phoenix (02/20/04)

Communication Port Communications Port (COM1)

Communication Port ECP Printer Port (LPT1)



Video Adapter NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation) (64 MB)

3D Accelerator nVIDIA GeForce4 MX 440 with AGP8X

Monitor Dell E151FPb [15" LCD] (8W23439R1Y6U)



Audio Adapter Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]



IDE Controller Intel® 82801EB Ultra ATA Storage Controllers

IDE Controller Intel® 82801EB Ultra ATA Storage Controllers

Floppy Drive Floppy disk drive

Disk Drive WDC WD400BB-75DEA0 (37 GB, IDE)

Disk Drive Canon MP Memory Card USB Device

Optical Drive HL-DT-ST DVD-ROM GDR8162B (16x/48x DVD-ROM)

Optical Drive SONY CD-RW CRX216E (48x/32x/48x CD-RW)

SMART Hard Disks Status OK



C: (NTFS) 38107 MB (27375 MB free)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Doesn't always work Jean - any machine I use has the pagefile set to the figutres I gave, because that kept happening so I set it manually to 2.5 times system RAM (it's an old trick that's been used ever since 95 came along)


Theoretically Windows should manage it - but usually falls over (whether that's down to the pagefile fragmenting I don't know but setting it min and max will stop fragmentation)

Link to comment
Share on other sites

Your page file is set too low


You say your System Memory is 1280 MB - your pagefile should be at least 2560 MB (double the system RAM)


Set it in control panel, system and set both max and min to the same value (for preference set it to 2.5 x RAM)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...