Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't burn DVDs



I have a G4 running OS X 10.3.9, suddenly can't write DVD's. Buffer underun error, tried slower speed. Drive reported an error. Sense Key = Aborted command. Sense code = OX04 Logical unit not ready, cause not reportable. Tried various media Sony DVD-R, Imation DVD-R and EPRO-R. Just downloaded update to Toast 7.1.2.

New Lacie D2 with lightscribe (thought the old Lacie was the problem!).


Any suggestions?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

If this is an external drive I suggest downloading and applying the OS 10.3.9 combined system update. I realize you already are running 10.3.9 but applying the combined update on top of the existing 10.3.9 can fix quirks in the USB and Firewire interfaces.


Otherwise, you might try a laser-cleaning disc, cleaning system caches with something like MacJanitor, running Disk Warrior, trashing the Toast prefs and plist files and any other kind of maintenance you can think of.


Sony and Imation are not very good media. Try a Verbatim disc as those are well supported by the LaCie drives.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...