Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

After install "Deja Vu not opened because couldn't be found"


alexrox

Question

Just installed Toast 8 on my new imac. When I tried to launch the deja vu program from the extras menu, I got the message that "Deja Vu was not opened because it couldn't be found". I've tried a complete re-install twice with no luck. All the other "extra" programs are there and work fine. Any ideas?

 

Thanks,

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

When you installed Toast did you place a check mark next to Deja Vu when stepping through the set up assistant. If not, you can run the assistant again via the Help menu.

 

Open System Preferences. Deja Vu should be at the bottom of the window in the Other category of system preference panels.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...